Warning for users of MacOS 10.12 (Sierra) or earlier...

Posted on
Fri Mar 15, 2024 2:39 pm
FlyingDiver offline
User avatar
Posts: 7209
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Warning for users of MacOS 10.12 (Sierra) or earlier...

(Not sure if this is the right forum)

Heads up to people running on old versions of MacOS - In about 6 months, if you're connecting via SSL to a site using a Let's Encrypt certificate, that connection will fail.

Let's Encrypt has deprecated one of their certificate chains, and is now issuing certificates solely using the newer chain. Some older devices (and operating systems) do not recognize the newer certificate. In that case, the connection will fail. More info at the link below.

https://letsencrypt.org/docs/certificat ... rg-root-x1

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest