X10


Return to Board index  

Discuss X10 devices here.

45 topics Page 1 of 1
Topics Replies Views Last post
STICKY [ANSWERED] Transmit RF X10 Command on CM15
by AMD » Sat Jun 19, 2010 11:23 am
11
7515
Last post by AMD View the latest post
Wed Jul 20, 2011 1:29 pm
STICKY [ANSWERED] CM11 problems (non-Keyspan USB adapter bug)
1, 2, 3
by Patrick » Wed Jan 11, 2006 2:00 am
41
30153
Last post by noname View the latest post
Thu Jan 06, 2011 11:49 am
STICKY Mac OS X CM11 USB Driver available
by lougoni » Fri Aug 12, 2005 8:24 am
13
21170
Last post by macpro View the latest post
Fri Nov 10, 2006 7:37 pm
STICKY [ANSWERED] PowerLink 1132CU
1, 2
by EddieMishan » Wed Mar 17, 2004 2:26 pm
19
23536
Last post by brent View the latest post
Wed Jul 13, 2005 2:23 pm
USA-19HS vs USA-28GX Keyspan adapter ...
Attachment(s) by rlesperance » Fri Feb 08, 2019 8:22 am
7
233
Last post by jay (support) View the latest post
Mon Feb 11, 2019 9:59 am
Help with X10 log ...
Attachment(s) by rlesperance » Fri Feb 01, 2019 8:58 am
8
232
Last post by jay (support) View the latest post
Tue Feb 05, 2019 5:53 pm
X10 Devices stop talking to Indigo 7.2
by captcurrent » Mon Jan 21, 2019 9:37 am
4
224
Last post by captcurrent View the latest post
Mon Jan 21, 2019 12:00 pm
current best support option for ds10a and ms10a
by WagnerOne » Thu May 17, 2018 8:44 am
3
250
Last post by captcurrent View the latest post
Mon Jan 21, 2019 9:29 am
Electronic noise competing with the X10 signals ...
by rlesperance » Wed Oct 03, 2018 7:53 am
4
600
Last post by bschollnick2 View the latest post
Thu Oct 18, 2018 5:44 am
Setting INSTEON device X10 address with Indigo
by skoeppen » Thu Jun 14, 2018 5:24 pm
3
299
Last post by skoeppen View the latest post
Fri Jun 15, 2018 5:49 am
High Sierra and PowerLinc 1132U
by ps2 » Wed Oct 11, 2017 6:25 pm
1
449
Last post by lanbrown View the latest post
Wed Oct 11, 2017 7:38 pm
Ds10A Door Sensor
by captcurrent » Mon Sep 25, 2017 11:31 am
4
569
Last post by captcurrent View the latest post
Tue Sep 26, 2017 4:42 am
X10 and LED PAR20 ...
by rlesperance » Sat Sep 09, 2017 7:24 am
10
1354
Last post by rlesperance View the latest post
Fri Sep 15, 2017 8:48 am
Weird log items ...
by rlesperance » Wed May 31, 2017 4:11 am
1
507
Last post by jay (support) View the latest post
Wed May 31, 2017 9:04 am
How to install CM11A
by johnfdl » Fri May 26, 2017 9:15 am
2
600
Last post by johnfdl View the latest post
Fri May 26, 2017 4:32 pm
Can't get old X-10 devices to respond to Indigo
by FlyingDiver » Thu Jun 19, 2014 3:13 pm
13
3439
Last post by randysk View the latest post
Mon Apr 10, 2017 11:58 am
Strange requests
by Different Computers » Tue Feb 21, 2017 6:26 pm
1
454
Last post by Korey View the latest post
Tue Feb 21, 2017 6:51 pm
LM465 gradual brightening from OFF state
Attachment(s) by ricvieira » Fri Feb 17, 2017 2:50 pm
5
843
Last post by matt (support) View the latest post
Fri Feb 17, 2017 4:47 pm
2k watt x10 dimmer? - UPDATED
by eightball » Sat Dec 03, 2016 7:38 pm
11
1880
Last post by FlyingDiver View the latest post
Sun Jan 01, 2017 3:24 pm
Stupidly basic question about commands to X10 Transceivers
by Different Computers » Sat Nov 05, 2016 1:40 pm
1
591
Last post by FlyingDiver View the latest post
Sun Nov 06, 2016 6:56 pm
Ghost X10 commands.
by gsades » Sun Aug 28, 2016 7:32 pm
4
953
Last post by gsades View the latest post
Mon Aug 29, 2016 6:41 pm
[ANSWERED]: CM11A and CM15A at the same time?
by mweber88 » Sat Jun 25, 2016 8:03 pm
3
1212
Last post by mweber88 View the latest post
Tue Jul 05, 2016 10:48 am
[ANSWERED]: CM15A regular crash or reset ...
by rlesperance » Thu Feb 11, 2016 8:50 pm
4
1139
Last post by rlesperance View the latest post
Thu Jun 16, 2016 7:56 pm
[ANSWERED]X10 controller for Indgo
by upctry » Tue May 31, 2016 6:29 pm
2
907
Last post by upctry View the latest post
Fri Jun 03, 2016 8:37 am
Confused about options for X10 RF with PowerLinc 2413U
Attachment(s) by Different Computers » Wed May 25, 2016 7:56 am
4
1046
Last post by Different Computers View the latest post
Wed May 25, 2016 10:42 am
X10 incandescent switches for trade
Attachment(s) by Different Computers » Sun Apr 24, 2016 1:17 pm
1
652
Last post by Different Computers View the latest post
Tue Apr 26, 2016 10:07 am
PSH02 remote sirens
by CraigM » Tue Apr 12, 2016 3:51 pm
1
664
Last post by matt (support) View the latest post
Thu Apr 14, 2016 8:37 am
Weak, X10 signals from Insteon PowerLinc 2413U
by PETStech » Tue Mar 22, 2016 12:15 pm
4
1075
Last post by PETStech View the latest post
Thu Mar 24, 2016 9:19 am
CM15 errors
by sandconformgorgecloud » Mon Feb 01, 2016 6:14 am
1
727
Last post by jay (support) View the latest post
Mon Feb 01, 2016 11:22 am
[ANSWERED]X 10 CM 15A
1, 2
by Pacman1840 » Tue Mar 25, 2014 7:24 am
19
5514
Last post by Hans Kiesewetter View the latest post
Mon Nov 02, 2015 3:38 pm
Old vs newer XPT wall mounted controller ...
Attachment(s) by rlesperance » Sat Jun 13, 2015 1:47 pm
0
904
Last post by rlesperance View the latest post
Sat Jun 13, 2015 1:47 pm
Phantom Devises
by captcurrent » Sat Mar 07, 2015 8:10 am
11
2441
Last post by matt (support) View the latest post
Sat May 02, 2015 1:22 pm
[ANSWERED]Duration of X10 commands?
by Alphaman » Mon Jan 05, 2015 5:56 pm
3
1630
Last post by kyphos View the latest post
Fri Jan 16, 2015 8:46 pm
[ANSWERED]: X10 RR501 receives from MT522 but not 2413U
by kyphos » Fri Dec 26, 2014 7:27 pm
2
1572
Last post by kyphos View the latest post
Wed Jan 07, 2015 3:04 pm
[ANSWERED]: X10 Wireless Not Working with Insteon Scenes
by NucDoc » Tue Nov 11, 2014 11:05 am
14
3915
Last post by kyphos View the latest post
Sun Dec 28, 2014 7:03 am
[ANSWERED]: Light Dimmer XPD3 Turning Off But Not On
by kyphos » Fri Dec 26, 2014 7:29 pm
2
1312
Last post by kyphos View the latest post
Sat Dec 27, 2014 7:17 pm
X10 Appliance Module responds to ControlLinc but not Indigo
by kennybroh » Thu Dec 18, 2014 8:21 pm
4
1746
Last post by kennybroh View the latest post
Fri Dec 19, 2014 8:41 am
[ANSWERED]X10 RF coupler
by Mirus » Tue Aug 05, 2014 2:09 pm
5
2029
Last post by durosity View the latest post
Sat Aug 09, 2014 3:44 pm
[ANSWERED] Multiple 2413U instead of power-line bridge?
by unfrostedpoptart » Tue Feb 18, 2014 5:31 pm
4
1854
Last post by Mirus View the latest post
Tue Aug 05, 2014 2:07 pm
[ANSWERED] PowerLinc 2413U interface not seeing X10 Events
by rlust » Tue Apr 22, 2014 2:25 pm
7
2245
Last post by jay (support) View the latest post
Fri Jul 04, 2014 12:14 pm
[SOLVED] Scheduling Problems
by endobel » Thu May 22, 2014 4:49 pm
1
1533
Last post by matt (support) View the latest post
Thu May 22, 2014 8:42 pm
[ANSWERED] Newbie/Learning Questions on X10 signals
by jasiii » Wed May 21, 2014 7:29 am
2
1481
Last post by jasiii View the latest post
Thu May 22, 2014 1:27 pm
[ANSWERED] X10 Chime just stopped responding
by BruceP » Wed Apr 02, 2014 6:58 am
6
2255
Last post by matt (support) View the latest post
Thu Apr 03, 2014 12:46 pm
[SOLVED]Change to 2413U interface and cant dim Leviton HCM06
by donwexler » Fri Jan 17, 2014 8:11 pm
2
1804
Last post by donwexler View the latest post
Sat Jan 18, 2014 1:00 pm
[SOLVED]Erratic W800RF32 via Keyspan serial adapter?
by pwd » Wed May 26, 2004 3:33 am
10
3873
Last post by Jimmy2times View the latest post
Thu Jan 02, 2014 6:29 pm
45 topics Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum