Alexa-Hue Bridge


Return to Board index  

Discuss the Alexa-Hue Bridge plugin.

138 topics Page 1 of 3 1, 2, 3
Announcements Replies Views Last post
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.34
by autolog » Mon Sep 02, 2019 11:39 am
0
3102
Last post by autolog View the latest post
Mon Sep 02, 2019 11:39 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.29
by autolog » Sun Mar 25, 2018 2:34 am
0
5922
Last post by autolog View the latest post
Sun Mar 25, 2018 2:34 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.27
by autolog » Mon Mar 12, 2018 3:22 pm
0
5364
Last post by autolog View the latest post
Mon Mar 12, 2018 3:22 pm
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.26
by autolog » Sun Mar 11, 2018 10:02 am
0
5367
Last post by autolog View the latest post
Sun Mar 11, 2018 10:02 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.23
by autolog » Tue Jan 23, 2018 1:19 pm
0
5424
Last post by autolog View the latest post
Tue Jan 23, 2018 1:19 pm
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.20
by autolog » Sun Dec 03, 2017 11:30 am
0
5472
Last post by autolog View the latest post
Sun Dec 03, 2017 11:30 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.19
by autolog » Thu Nov 23, 2017 12:52 pm
0
5457
Last post by autolog View the latest post
Thu Nov 23, 2017 12:52 pm
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.18
by autolog » Mon Nov 20, 2017 11:20 am
0
5369
Last post by autolog View the latest post
Mon Nov 20, 2017 11:20 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.12
by autolog » Mon Sep 18, 2017 11:49 am
0
5588
Last post by autolog View the latest post
Mon Sep 18, 2017 11:49 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.11
by autolog » Tue Sep 05, 2017 2:03 pm
0
5515
Last post by autolog View the latest post
Tue Sep 05, 2017 2:03 pm
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.10
by autolog » Tue Sep 05, 2017 6:22 am
0
5544
Last post by autolog View the latest post
Tue Sep 05, 2017 6:22 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.9
by autolog » Sun Sep 03, 2017 11:17 am
0
3079
Last post by autolog View the latest post
Sun Sep 03, 2017 11:17 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.7
by autolog » Fri Sep 01, 2017 5:16 am
0
437
Last post by autolog View the latest post
Fri Sep 01, 2017 5:16 am
ANNOUNCEMENT Alexa-Hue Bridge Version 3.0.5
by autolog » Tue Aug 15, 2017 5:44 am
0
436
Last post by autolog View the latest post
Tue Aug 15, 2017 5:44 am
ANNOUNCEMENT Alexa-Hue Bridge Version 2.0.11
1, 2, 3
by autolog » Tue Jan 31, 2017 1:45 am
30
4926
Last post by autolog View the latest post
Sat Aug 12, 2017 12:57 am
ANNOUNCEMENT Alexa-Hue Bridge Version 2.0.9
by autolog » Fri Dec 30, 2016 12:35 pm
0
532
Last post by autolog View the latest post
Fri Dec 30, 2016 12:35 pm
ANNOUNCEMENT Alexa-Hue Bridge Plugin
by jay (support) » Tue Nov 15, 2016 5:42 pm
10
2597
Last post by Dewster35 View the latest post
Mon Nov 21, 2016 9:35 am
Topics Replies Views Last post
STICKY Current state of this plugin (as of October 2019)
by jay (support) » Wed Oct 23, 2019 10:24 am
9
1294
Last post by Benwin View the latest post
Tue Feb 11, 2020 11:40 am
STICKY Alexa-Hue Bridge Debug Logs + Port 1900 Check
by autolog » Wed Jan 04, 2017 7:28 am
0
1001
Last post by autolog View the latest post
Wed Jan 04, 2017 7:28 am
STICKY Docs/How to Use
by jay (support) » Tue Nov 22, 2016 9:01 am
0
1586
Last post by jay (support) View the latest post
Tue Nov 22, 2016 9:01 am
Alexa not discovering devices new install
by philipbasile » Tue Jun 09, 2020 5:52 pm
5
296
Last post by philipbasile View the latest post
Wed Jul 08, 2020 3:03 am
Alexa no longer discovering Indigo installed/managed devices
1 ... 22, 23, 24
Attachment(s) by PETStech » Wed Aug 28, 2019 3:38 pm
348
18793
Last post by siclark View the latest post
Sat May 16, 2020 1:47 pm
Alexa devices no longer responding
by Fxguy » Sun Feb 23, 2020 9:04 pm
7
416
Last post by autolog View the latest post
Mon May 04, 2020 1:58 pm
Discovery not turning on
Attachment(s) by Barnman » Sat Dec 21, 2019 10:52 pm
1
180
Last post by Barnman View the latest post
Sat Dec 21, 2019 11:08 pm
Beginners Guide: Sonos One w/Alexa and Alexa Hue-Bridge
1, 2
Attachment(s) by peteajr » Thu Feb 01, 2018 2:30 am
18
1926
Last post by Nightmusic View the latest post
Thu Dec 19, 2019 7:55 am
Alexa says all devices are not responding
1 ... 4, 5, 6
Attachment(s) by Barnman » Wed Aug 14, 2019 5:16 pm
89
3473
Last post by mgolden50 View the latest post
Sun Oct 06, 2019 1:01 pm
All devices not responding
by fyellin » Mon Sep 23, 2019 8:26 am
1
156
Last post by FlyingDiver View the latest post
Mon Sep 23, 2019 9:05 am
Not discovering devices
by mikejandreau » Mon Sep 16, 2019 6:06 am
3
268
Last post by yassi View the latest post
Tue Sep 17, 2019 10:46 am
[Errno 64] Host is down [Errno 32] Broken pipe NO devices
by johnnyrt » Wed Sep 04, 2019 9:25 am
4
273
Last post by johnnyrt View the latest post
Sat Sep 07, 2019 11:32 am
Broken Pipe error
by Dewster35 » Sun Apr 22, 2018 12:16 pm
2
441
Last post by johnnyrt View the latest post
Thu Sep 05, 2019 11:42 pm
Problem setting up new Indigo Actions as devices in bridge
by mattyf » Sun Aug 25, 2019 4:56 pm
1
164
Last post by autolog View the latest post
Sat Aug 31, 2019 2:08 pm
Install problems
by jdxs » Thu Jul 25, 2019 8:42 pm
8
434
Last post by autolog View the latest post
Sat Jul 27, 2019 1:12 am
Echo Dot 3rd generation
1, 2
by jomisaji » Thu Nov 29, 2018 12:43 am
17
1449
Last post by Christian777 View the latest post
Thu Jul 25, 2019 10:31 am
Devices disappeared
by mikejandreau » Mon Jul 22, 2019 6:28 pm
3
252
Last post by mikejandreau View the latest post
Tue Jul 23, 2019 4:30 am
Problem can’t put in more lights in Alexa hue bridge get an
by jens » Sat Jun 15, 2019 5:28 am
8
539
Last post by autolog View the latest post
Sun Jun 16, 2019 6:31 am
Could this work with Harmony?
by gt3mike » Sat Jun 08, 2019 9:39 am
3
370
Last post by jay (support) View the latest post
Mon Jun 10, 2019 10:00 am
Different device types (besides lights) i.e. Sensors?
by whmoorejr » Wed Jun 05, 2019 6:21 pm
1
207
Last post by jay (support) View the latest post
Thu Jun 06, 2019 9:27 am
What is it exactly for?
by MarcoGT » Wed Feb 27, 2019 7:49 am
11
701
Last post by siclark View the latest post
Thu Apr 25, 2019 12:57 am
Alexa/Echo plugins stopped after close lightning strike
Attachment(s) by PETStech » Sun Apr 07, 2019 9:44 pm
3
453
Last post by PETStech View the latest post
Tue Apr 09, 2019 7:14 am
All Devices not responding
by mikejandreau » Wed Apr 03, 2019 6:10 am
5
341
Last post by autolog View the latest post
Wed Apr 03, 2019 11:41 am
Error - provider is having trouble
by laserman » Mon Apr 01, 2019 3:47 pm
8
1007
Last post by laserman View the latest post
Tue Apr 02, 2019 6:05 am
Help Request with Plug-In Setup!
by WalterCoots » Tue Sep 25, 2018 9:25 pm
10
849
Last post by mvignola29 View the latest post
Sun Mar 10, 2019 9:42 am
All Alexa Devices through Indigo "Not Responding"
1, 2, 3
by wormhole » Sun Jan 27, 2019 5:56 pm
33
1543
Last post by wormhole View the latest post
Thu Feb 28, 2019 6:22 am
Alexa Bridge Error: _createDeviceDict exception
by ketchup318 » Sun Feb 10, 2019 1:51 pm
2
267
Last post by ketchup318 View the latest post
Wed Feb 20, 2019 10:31 pm
Alexa issue
by rgspb » Fri Feb 15, 2019 11:18 am
5
491
Last post by rgspb View the latest post
Sat Feb 16, 2019 2:30 pm
Colour bulb recognized as a white one
Attachment(s) by yassi » Mon Jan 28, 2019 6:23 am
0
178
Last post by yassi View the latest post
Mon Jan 28, 2019 6:23 am
What am I missing?
by AlaskaDave » Tue Jan 08, 2019 12:02 am
1
227
Last post by AlaskaDave View the latest post
Tue Jan 08, 2019 12:21 am
Upgraded server, now I can't get Discovery working
by krvw » Mon Jan 07, 2019 10:52 am
2
343
Last post by jay (support) View the latest post
Mon Jan 07, 2019 12:35 pm
Error in plugin execution
by PETStech » Fri Jan 04, 2019 1:16 pm
2
273
Last post by PETStech View the latest post
Fri Jan 04, 2019 2:47 pm
Discovery not working
by rapamatic » Mon Dec 17, 2018 8:31 am
5
518
Last post by autolog View the latest post
Wed Dec 26, 2018 2:41 am
Discovery repeats every 15 minutes even though I have it off
by katiaf » Wed Sep 05, 2018 7:41 pm
3
437
Last post by brlandy View the latest post
Sun Dec 16, 2018 4:46 pm
Should discovery work with Echo Spot?
by hwitten » Sat Dec 15, 2018 5:46 pm
3
375
Last post by hwitten View the latest post
Sat Dec 15, 2018 7:49 pm
Echo devices
by siclark » Mon Nov 05, 2018 8:06 am
11
948
Last post by michaelu View the latest post
Fri Dec 14, 2018 7:13 pm
Discovery Failure
1, 2, 3, 4
by alexg » Fri Nov 24, 2017 1:55 pm
55
5485
Last post by jay (support) View the latest post
Tue Dec 11, 2018 12:21 pm
Alexa Routines
by polycron » Tue Oct 31, 2017 8:34 am
6
866
Last post by mat View the latest post
Thu Nov 29, 2018 4:18 pm
Alexa Devices never discover Hue
Attachment(s) by noefresh » Thu Nov 15, 2018 10:15 am
7
727
Last post by noefresh View the latest post
Sun Nov 18, 2018 1:30 pm
How to use Alexa to stop automatic lights
by siclark » Mon Nov 05, 2018 6:06 am
10
714
Last post by mundmc View the latest post
Wed Nov 07, 2018 9:02 am
Alexa says Devices not Responding
Attachment(s) by mattmullen » Sun Jul 16, 2017 11:59 am
6
886
Last post by jay (support) View the latest post
Wed Oct 24, 2018 10:58 am
Alexa Hue-Bridge v3.0.11 won't allow actions to be set up
1, 2, 3
Attachment(s) by mgolden50 » Thu Sep 14, 2017 3:14 pm
36
2939
Last post by mgolden50 View the latest post
Thu Oct 11, 2018 10:46 am
Lost connectivity
by ken_jacobs » Thu Sep 27, 2018 3:44 pm
5
553
Last post by mvignola29 View the latest post
Thu Oct 11, 2018 6:13 am
How to Dim via Alexa without Python?
by ketchup318 » Sat Sep 22, 2018 10:52 am
4
400
Last post by autolog View the latest post
Sun Sep 23, 2018 2:52 am
3 NICs
by kidney » Tue Sep 11, 2018 7:13 pm
1
319
Last post by kidney View the latest post
Wed Sep 12, 2018 8:07 pm
Alexa says my devices are not responding
by Barnman » Fri Jul 27, 2018 3:21 pm
6
585
Last post by pbaperez View the latest post
Sun Jul 29, 2018 7:48 am
All hell has broken loose.
by ericwass » Fri Mar 02, 2018 1:25 am
9
1070
Last post by lrego View the latest post
Fri Jul 27, 2018 5:58 pm
Alexa Control via Indigo?
by ckeyes888 » Mon Jul 09, 2018 10:39 pm
2
453
Last post by ckeyes888 View the latest post
Mon Jul 16, 2018 6:33 pm
Alexa commands work, but then 'XXXX is not responding'
1, 2
by az138 » Wed Jan 24, 2018 11:20 pm
22
2323
Last post by khall51 View the latest post
Tue Jul 10, 2018 7:51 pm
Alexa not performing actions
by Jim » Sat Jul 07, 2018 6:07 am
4
466
Last post by autolog View the latest post
Sun Jul 08, 2018 3:50 pm
138 topics Page 1 of 3 1, 2, 3

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum