Trouble with HSM200

Posted on
Tue Sep 13, 2022 8:06 am
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Trouble with HSM200

I deleted and excluded a device
Code: Select all
Z-Wave                          removing from controller failed module "056 - Notification Sensor"
When I try to re-include it it seems to work
Code: Select all
 Z-Wave                          started controller inclusion mode with encryption
   Z-Wave                          stopped controller inclusion mode
but when I attempt to sync it as an Indigo device
Code: Select all
 Z-Wave Error                    the node included has the same ID as a node already in use by Indigo
   Z-Wave Error                    to change the encryption state of the device you must exclude it before re-including it
   Z-Wave                          Syncing - started for "061 - Notification Sensor"
   Z-Wave                          Syncing - retrieved module neighbors list: 2, 3, 4, 6, 14, 37, 39, 48, 49, 52, 57
   Z-Wave                          Syncing - assigning return route to "061 - Notification Sensor"
   Z-Wave Error                    Syncing - failed to assign return route
   Z-Wave Error                    Syncing - failed
   Z-Wave Error                    Timeout waiting for "061 - Notification Sensor". Module might be asleep, or is unreachable.
Not sure how to proceed from here.

Anyone else have flaky HSM200s? These seemed extremely reliable when I got them, but they have become super-flaky for me.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Tue Sep 13, 2022 8:22 am
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

managed to delete and re-add the device, but it's still flaky.

I can send commands to control the LED color and it seems to be reporting lux, but it is not reporting motion.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Tue Sep 13, 2022 8:50 am
jay (support) offline
Site Admin
User avatar
Posts: 18277
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Trouble with HSM200

Temporarily move it closer to your Indigo Server Mac and see if that makes any difference.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Tue Sep 13, 2022 5:23 pm
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

Alas, I did troubleshooting on it with it less than 2 feet from the z-wave stick, and still saw the problems. after hard resetting/removing/unpairing and pairing again, it seems to be functioning.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Sun Oct 02, 2022 8:07 am
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

Once again looking for anyone else's experience with these. After a power outage, this model is once again temperamental.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Wed Oct 12, 2022 8:09 am
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

Yet another reset required for one of these. Am I the only person having reliability problems with these?

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Sun Oct 30, 2022 1:26 pm
Doctor Q offline
Posts: 67
Joined: Feb 18, 2020

Re: Trouble with HSM200

I have had problems with the temperature report changing from Fahrenheit to Celsius, which I believe is due to power outages, but for motion sensing they’re very reliable for me.


Sent from my iPad using Tapatalk

Posted on
Mon Jun 12, 2023 8:33 am
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

I'm revisiting this topic, because these sensors continue to be a huge disappointment to me and between price point (which isn't that low) and features, they are integral to my setup.

These sensors very regularly, like a drum beat, report false motion. EVERY DAY. ALWAYS. Picture attached to show what they're doing. (The blank lines are virtual devices. This was overnight and there was no motion in the house, aside from one or two times my dog moved.)

If anyone has an idea about how to fix this aside from throwing these in recycling, I'd love to hear it. Or can recommend another device that:

1. Isn't stupid expensive
2. Runs on mains power and plugs right in to the wall, flush.
3. is a z-wave repeater
4. has a luminance sensor
5. WORKS.
Attachments
Screenshot 2023-06-12 at 10.25.39 AM.png
Screenshot 2023-06-12 at 10.25.39 AM.png (66.17 KiB) Viewed 1369 times

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Tue Oct 17, 2023 1:47 pm
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

Am I really the only person here who has bad HSM200s?

They're now revealed as the culprit of random "LowLevelBadParameterError" messages in the log.

After extensive resetting and resynching, they remain unreliable for me.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Sun Jun 09, 2024 5:42 pm
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

/been a while, but here I am going back to the well.

These HomeSeer PIR sensors have, without a doubt, been the worst HA purchase I’ve made since I made my initial decision to go with SmartThings.

They’re still entirely unreliable and worse—they report false data. Am I still the only person with problems with these?

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Posted on
Mon Jun 10, 2024 5:39 am
DaveL17 offline
User avatar
Posts: 6800
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: Trouble with HSM200

Different Computers wrote:
Am I still the only person with problems with these?

Sorry, I don't have any of these. My PIR sensors are all Aeon and Inovelli (who no longer offers their own sensor unfortunately).

I don't think I have any Homeseer stuff in my setup at the moment.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Mon Jun 10, 2024 10:13 am
jay (support) offline
Site Admin
User avatar
Posts: 18277
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Trouble with HSM200

Different Computers wrote:
Am I still the only person with problems with these?


Definitely not, there have been several other reports. I don't use them myself so I can't speak from personal experience.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Tue Jun 11, 2024 9:53 pm
Different Computers online
User avatar
Posts: 2581
Joined: Jan 02, 2016
Location: East Coast

Re: Trouble with HSM200

Makes me at least feel like I’m not alone and crazy, thanks.

The truly sad thing about them is that their form factor is perfect. A shame they don’t work worth a damn.

Sonoma on a Mac Mini M1 running Airfoil Pro, Bond Home, Camect, Roku Network Remote, Hue Lights, DomoPad, Adapters, Home Assistant Agent, HomeKitLinkSiri, EPS Smart Dimmer, Fantastic Weather, Nanoleaf, LED Simple Effects, Grafana. UnifiAP

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 23 guests