Netatmo plugin discussion

Posted on
Mon Dec 10, 2018 10:08 am
chase offline
Posts: 42
Joined: Oct 27, 2013

Re: Netatmo plugin discussion

Please keep this plugin supported! I rely on it heavily.

I have found the Netamo infrastructure very reliable and accurate (there have been a few loss of connectivity episodes, but to be honest Netamo has proven to be the most reliable of any weather data gathering service I have used) and this plugin has been just about bulletproof.

On Black Friday I picked up 2 Additional Indoor Modules and just deployed them. They are being reported by the Netamo app and the excellent myatmo iOS app and by the plugin.

I am very satisfied with this plugin!

Posted on
Tue Dec 11, 2018 5:00 am
Seeker offline
Posts: 378
Joined: Aug 05, 2013

Re: Netatmo plugin discussion

i tried the other plugin and it does not seem to report accurate temps for me. they're off from what the netatmo interface shows.

on this plugin 7.4, it seems to work for now my main unit, but it shows my secondary base (and outdoor sensor) as unreachable. this setup was working with the plugin in the past.

Posted on
Tue Dec 11, 2018 6:45 am
siclark offline
Posts: 872
Joined: Jun 13, 2017
Location: UK

Re: Netatmo plugin discussion

Alan, racarter, is very responsive if you contact him about the issues.


Sent from my iPhone using Tapatalk

Posted on
Thu Dec 27, 2018 3:21 am
davinci offline
Posts: 249
Joined: Feb 14, 2015

Re: Netatmo plugin discussion

Please keep up the good work with the plugin and thank you for the fix.

Posted on
Thu Dec 27, 2018 10:20 pm
Coolcaper offline
Posts: 274
Joined: Aug 30, 2013
Location: Australia

Re: Netatmo plugin discussion

davinci wrote:
Please keep up the good work with the plugin and thank you for the fix.


+1


Sent from my iPhone using Tapatalk

Posted on
Mon Mar 04, 2019 9:27 pm
Welshdog offline
Posts: 38
Joined: Aug 06, 2006
Location: Austin TX

Re: Netatmo plugin discussion

Hello, I have starting seeing this error in the event log repeating:

Netatmo Plugin Error            Plugin stopping. Reason = 'NoneType' object has no attribute 'items'
Netatmo Plugin                   Stopping Netatmo device read loop
Netatmo Plugin Error            plugin runConcurrentThread function returned or failed (will attempt again in 10 seconds)

This just randomly appeared, I haven't made any changes to Indigo or the plugin. Any thoughts on what do with this?

Who is online

Users browsing this forum: No registered users and 1 guest