RFXCOM no longer works under Indigo 7.4

Posted on
Mon Jul 20, 2020 10:41 am
gmusser offline
Posts: 282
Joined: Feb 12, 2005
Location: New Jersey

RFXCOM no longer works under Indigo 7.4

Since upgrading to Indigo 7.4, RFXCOM has stopped working. The plugin loads correctly -- it shows as a green light in the Plugins menu and gives the standard Indigo log entries on startup. Also, the "test" function in the Config settings seems to work (it precipitates an unknown-device error). But the plugin no longer updates temperatures. Nor does it give unknown-device errors -- it just doesn't seem to be receiving remote data at all.

Posted on
Mon Jul 20, 2020 11:18 am
Ironalchemy offline
Posts: 2
Joined: Oct 20, 2013

Re: RFXCOM no longer works under Indigo 7.4

I have been running RFXCOM 2.1.16 with Indigo 7.4 for some time without problems. Many temp/humidity sensors are in my configuration. This combination on macOS Catalina can work. I would start by going through the standard debugging for RFXCOM including checking USB drivers, checking transmitter firmware version and potentially reinstalling the plugin.

Good luck.

Posted on
Mon Jul 20, 2020 11:29 am
gmusser offline
Posts: 282
Joined: Feb 12, 2005
Location: New Jersey

Re: RFXCOM no longer works under Indigo 7.4

I did reinstall the plugin. I have no way to check or upgrade the device firmware, and in any event, it was working fine until I upgraded to Indigo 7.4 two weeks ago.

Posted on
Mon Jul 20, 2020 12:00 pm
matt (support) offline
Site Admin
User avatar
Posts: 20086
Joined: Jan 27, 2003
Location: Texas

Re: RFXCOM no longer works under Indigo 7.4

There were no changes to Indigo 7.4 that should impact the RFXCOM plugin (and 7.4 doesn't itself include the RFXCOM plugin so the plugin itself didn't change from upgrading to 7.4). We don't have any other reports of problems with 7.4 and that plugin, and I believe we have quite a few users that use it (including myself). So at this point I don't think the 7.4 upgrade is related to the problem.

Did you upgrade your macOS version since it last worked? Normally these issues are driver related, which can be effected by macOS upgrades.

Image

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron