unifiAP stopped working

Posted on
Sat May 23, 2020 3:50 am
stebertu offline
Posts: 5
Joined: Nov 05, 2018

unifiAP stopped working

I i left my indigo server unattended for sometimes , and after a normal updating to my Raspberry UNifi controller i noticed a lot of plugin errors, first of all
uniFiAP Error UNIFI executeCMDOnController error: (wrong UID/passwd, ip number?192.168.1.204) ...>>{"meta":{"rc":"error","msg":"api.err.LoginRequired"},"data":[]}<<
I check and re-check the userbame/password and i'm able to login with the same at mycontrollerIP:8443 page for editing. Tried also to erase all the plugin configuration fiels, with no success, receiving lot of
uniFiAP Error in Line 5426 has error=global name 'debLeve' is not defined
error...
How i can have all my unifi device again on Indigo?
Thanks
Stefano

Posted on
Sat May 23, 2020 7:27 am
kw123 offline
User avatar
Posts: 7033
Joined: May 12, 2013
Location: Dallas, TX

Re: unifiAP stopped working

v .240 fixes error has error=global name 'debLeve'
that seems to be an OLD error from several versions ago.

as for the problem not able to login: make sure you ahem userid and password correct and that if you change anything on your controller (ie change RPI) your hosts file (*) does not have the old info
you should delete the line that refers to the ip# of your rpi


Karl
(*) hosts file is at: /Users/youruserid/.ssh/known_hosts
normally not visible in filer
do not use text edit to modify that file !!
but text wrangler or similar
(BBedit, xcode ... any code editor works )

Posted on
Mon May 25, 2020 3:28 am
stebertu offline
Posts: 5
Joined: Nov 05, 2018

Re: unifiAP stopped working

Karl...no way to make it working.. I tried to update the plugin... disabled the others and disabled all the precious create device....but the login problem continues.. And I am able to connect to the controller ( raspberry) from my indigo computer via HTTP and Terminal, so apparently no hosts file problem... I will try again , and try to send a configuration capture to you Thank you

Posted on
Mon May 25, 2020 6:05 am
kw123 offline
User avatar
Posts: 7033
Joined: May 12, 2013
Location: Dallas, TX

Re: unifiAP stopped working

could you post your config page?

and enable expect debug and post

you can mask the userid/passwords

Karl

Posted on
Thu May 28, 2020 12:27 pm
stebertu offline
Posts: 5
Joined: Nov 05, 2018

Re: unifiAP stopped working

Here go my configuration and log files
I'm very busy at the moment and cannot make too much test
Thank you
Stefano

UNIFIAP1.jpeg
UNIFIAP1.jpeg (184.98 KiB) Viewed 123 times
UNIFIAP2.jpeg
UNIFIAP2.jpeg (173.76 KiB) Viewed 123 times
UNIFIAP3.jpeg
UNIFIAP3.jpeg (146.1 KiB) Viewed 123 times
pluginUNIFIAP.log
(260.59 KiB) Downloaded 2 times

Posted on
Fri May 29, 2020 2:01 am
MartinG offline
Posts: 58
Joined: Aug 19, 2016

Re: unifiAP stopped working

Looks like you have the same problem I had: port number for controller is '8433', when it should be '8443'.

Posted on
Fri May 29, 2020 9:22 am
kw123 offline
User avatar
Posts: 7033
Joined: May 12, 2013
Location: Dallas, TX

Re: unifiAP stopped working

Martin, thanks for stepping in.. Karl

Posted on
Fri May 29, 2020 6:29 pm
stebertu offline
Posts: 5
Joined: Nov 05, 2018

Re: unifiAP stopped working

:D should go to my ophtalmologist as soon as I can ? I made the adjustment but still appear a new warning....i have to doulbe check again ...
these are now appearing
uniFiAP Error Connection error: >>192.168.1.204<<
{"meta":{"rc":"error","mac":"b6:fb:e4:48:72:50","msg":"api.err.UnknownDevice"},"data":[]}
uniFiAP Error Connection error: >>192.168.1.204<<
{"meta":{"rc":"error","mac":"b4:fb:e4:47:72:50","msg":"api.err.UnknownDevice"},"data":[]}

Posted on
Fri May 29, 2020 7:57 pm
kw123 offline
User avatar
Posts: 7033
Joined: May 12, 2013
Location: Dallas, TX

Re: unifiAP stopped working

Your parameter login page is wrong.

All this should be fixed in the most recent version.
There is a button(as parameters) that sets the proper parameters for regular UDM UDM pro controllers.


Sent from my iPhone using Tapatalk

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 17 guests