Qubino dimmer after power outage

Posted on
Mon May 18, 2020 8:24 am
pocster offline
User avatar
Posts: 276
Joined: Nov 15, 2014

Qubino dimmer after power outage

Started acting strange. Won't turn the light on.
Turning it on manually in devices it usually instantly switches back to off. Even if it does stay on the light doesn't turn on. It show's a power load of zero.

Tried re syncing it - no obvious errors

When it stays 'on' but no light

18 May 2020 at 15:22:08
Z-Wave Debug SENT setMultiLevelValue: 01 0A 00 13 06 03 26 01 FF 25 4B 55
Z-Wave Debug RCVD setMultiLevelValue: 01 07 00 13 4B 00 00 02 A2 (node ACK)
Z-Wave sent "DIN Bathroom lights" on
Z-Wave Debug queueing energy request of "006 - DIN Bathroom lights" (activity detected)
Z-Wave Debug RCVD requestDimmerStatus: 01 09 00 04 00 06 03 26 03 00 D2
Z-Wave Debug . . requestDimmerStatus: node 006, endpoint None, value 0
Z-Wave received "DIN Bathroom lights" status update is off
Z-Wave Debug ignoring duplicate energy request of "006 - DIN Bathroom lights" (activity detected)
Z-Wave Debug RCVD requestDimmerStatus: 01 09 00 04 00 06 03 26 03 00 D2
Z-Wave Debug . . requestDimmerStatus: node 006, endpoint None, value 0
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave received "DIN Bathroom lights" status update is on
Z-Wave Debug ignoring duplicate energy request of "006 - DIN Bathroom lights" (activity detected)
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave Debug polling status of node "006 - DIN Bathroom lights" (post-activity energy request)
Z-Wave Debug SENT requestMeterLevel: 01 0A 00 13 06 03 32 01 00 25 4C B9
Z-Wave Debug RCVD requestMeterLevel: 01 07 00 13 4C 00 00 02 A5 (node ACK)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 24 00 00 00 00 00 00 D2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 2400...
Z-Wave Debug . . requestMeterLevel: 0.0 kWh (float: 0.000000)
Z-Wave Debug SENT requestMeterLevel: 01 0A 00 13 06 03 32 01 10 25 4D A8
Z-Wave Debug RCVD requestMeterLevel: 01 07 00 13 4D 00 00 02 A4 (node ACK)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 34 00 00 00 00 00 00 C2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 3400...
Z-Wave Debug . . requestMeterLevel: 0.0 W (float: 0.000000)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 34 00 00 00 00 00 00 C2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 3400...
Z-Wave Debug . . requestMeterLevel: 0.0 W (float: 0.000000)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 34 00 00 00 00 00 00 C2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 3400...
Z-Wave Debug . . requestMeterLevel: 0.0 W (float: 0.000000)

`when it flicks from 'on' to 'off'

Z-Wave Debug SENT setMultiLevelValue: 01 0A 00 13 06 03 26 01 FF 25 52 4C
Z-Wave Debug RCVD setMultiLevelValue: 01 07 00 13 52 00 00 02 BB (node ACK)
Z-Wave sent "DIN Bathroom lights" on
Z-Wave Debug queueing energy request of "006 - DIN Bathroom lights" (activity detected)
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave Debug RCVD dimmerSetLevel: 01 0A 00 04 00 06 04 26 01 FF 01 2A
Z-Wave Debug . . dimmerSetLevel: node 006, endpoint None, value 255
Z-Wave Debug RCVD requestDimmerStatus: 01 09 00 04 00 06 03 26 03 00 D2
Z-Wave Debug . . requestDimmerStatus: node 006, endpoint None, value 0
Z-Wave received "DIN Bathroom lights" status update is off
Z-Wave Debug ignoring duplicate energy request of "006 - DIN Bathroom lights" (activity detected)
Z-Wave Debug RCVD nodeAwake: 01 08 00 04 00 07 02 84 07 75
Z-Wave Debug . . nodeAwake: node 007
Z-Wave Debug . . . . . . . : skipping battery check (next check in 708 mins)
Z-Wave Debug SENT goToSleep: 01 09 00 13 07 02 84 08 24 53 1B
Z-Wave Debug RCVD packet: 01 07 00 13 53 00 00 0C B4 (hex)
Z-Wave Debug polling status of node "006 - DIN Bathroom lights" (post-activity energy request)
Z-Wave Debug SENT requestMeterLevel: 01 0A 00 13 06 03 32 01 00 25 54 A1
Z-Wave Debug RCVD requestMeterLevel: 01 07 00 13 54 00 00 02 BD (node ACK)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 24 00 00 00 00 00 00 D2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 2400...
Z-Wave Debug . . requestMeterLevel: 0.0 kWh (float: 0.000000)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 24 00 00 00 00 00 00 D2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 2400...
Z-Wave Debug . . requestMeterLevel: 0.0 kWh (float: 0.000000)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 24 00 00 00 00 00 00 D2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 2400...
Z-Wave Debug . . requestMeterLevel: 0.0 kWh (float: 0.000000)
Z-Wave Debug SENT requestMeterLevel: 01 0A 00 13 06 03 32 01 10 25 55 B0
Z-Wave Debug RCVD requestMeterLevel: 01 07 00 13 55 00 00 02 BC (node ACK)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 34 00 00 00 00 00 00 C2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 3400...
Z-Wave Debug . . requestMeterLevel: 0.0 W (float: 0.000000)
Z-Wave Debug RCVD requestMeterLevel: 01 10 00 04 00 06 0A 32 02 21 34 00 00 00 00 00 00 C2
Z-Wave Debug . . requestMeterLevel: node 006, endpoint None, meterType 01, raw value 3400...
Z-Wave Debug . . requestMeterLevel: 0.0 W (float: 0.000000)

Posted on
Mon May 18, 2020 8:41 am
pocster offline
User avatar
Posts: 276
Joined: Nov 15, 2014

Re: Qubino dimmer after power outage

OK1
got this working very strange.
I turned off all triggers just to be safe. Same issue.

Then I notice one of my Aeotec motion sensors was stuck on for motion. Though there was none and it had no trigger set to the light.
It's powered via poe so I unplugged it then plugged back in 'motion' sensor seems fine now!
Magically everything else started working!!!

I can only assume aeotec sensor was sending wrong z wave traffic messing everything else up; possible????

Posted on
Mon May 18, 2020 8:49 am
pocster offline
User avatar
Posts: 276
Joined: Nov 15, 2014

Re: Qubino dimmer after power outage

The only thing I notice now is previously lights would brighten from 0 to max brightness coming on and reverse when turning off.
Now they just turn on instantly; no dim ; just straight to max, Off they fade as they did before

Posted on
Mon May 18, 2020 2:43 pm
matt (support) offline
Site Admin
User avatar
Posts: 19960
Joined: Jan 27, 2003
Location: Texas

Re: Qubino dimmer after power outage

That is all very strange. Was the motion sensor associated with the Qubino dimmer? If not then it shouldn't be controlling it for sure.

If you see it again a couple of things to try and see if the problem persists: 1) shutdown the Indigo Server to see if the problem persists (if it does then we know it isn't an Indigo Trigger or script causing it), 2) unplug your Z-Wave Controller / Z-Stick from the Mac (if it does then you know the problem isn't related to the Z-Stick).

You might want to factory reset the dimmer. For most modules that would be excluding and re-including it with the controller (and then resync in Indigo). Check the manual though, as some modules have different steps.

Image

Posted on
Tue May 19, 2020 3:27 am
pocster offline
User avatar
Posts: 276
Joined: Nov 15, 2014

Re: Qubino dimmer after power outage

Hi Matt

The sensor that went funny wasn’t associated with the dimmer .
I did reboot expecting that to fix the issue .
Was bizarre . Again happened after a power out .
Will report if it happens again in similar circumstances!!

Cheers

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests

cron