HomeKit Bridge not Working anymore

Posted on
Mon Jan 27, 2020 11:33 am
Philip.Grossman offline
Posts: 1
Joined: Jan 27, 2020

HomeKit Bridge not Working anymore

I was so excited when I first got this installed a year or so ago and things worked great. This weekend I moved my indigo setup to a new server in the house. Everyithg seemed to work fine (Had the FTDI USB driver issue, but got that worked out) but HomeKit Bridge seems to have stopped working. The current installed items say "no response"

I have rebooted the phone and the server, etc..(all the standard trouble shooting steps)

So I created a new HomeKit Server added a device and created a new "Home" in the Home app on my phone. The device does not show up at all. So it appears something is amiss with HomeKit Bridge.

Indigo 7.4
Mac OS 10.13.6

Posted on
Mon Jan 27, 2020 1:08 pm
durosity offline
User avatar
Posts: 3937
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: HomeKit Bridge not Working anymore

There’s a few different possible causes for this, the first one that springs to mind is the firewall/gatekeeper on the Mac you’re running it on. You could try temporary disabling them, restarting indigo and trying it again to see if that at least shows up?

Sent from my iPhone using Tapatalk Pro

Computer says no.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest