Thermostat reading issues

Posted on
Tue Nov 12, 2019 3:24 pm
Martin Joseph offline
Posts: 33
Joined: Nov 12, 2010
Location: Seattle, WA

Thermostat reading issues

Hi,

I am longtime Indigo user, but kind of light weight as I only installed it for thermostat control an then got sucked in to have additional lighting controls and some outlet controls.

I am running the very awesome Homekit Bridge plugin, Thanks!

I have that all working, but strangely my thermostat reports it's 156 degrees via home kit.

Indigo is connected and has proper Fahrenheit temperature display of 66. The Homekit Bridge plugin has the Server options set to "display Fahrenheit" and home kit also has Fahrenheit selected.

Who is assuming my temp is C when it's F and converting it to Fahrenheit?

Any ideas? Thanks!
Marty

Posted on
Wed Nov 13, 2019 6:47 pm
Martin Joseph offline
Posts: 33
Joined: Nov 12, 2010
Location: Seattle, WA

Re: Thermostat reading issues

although I don't see it documented, I now see this plugin has some issues.

I have found that if I delete the thermostat, and then re-add it, with the checkbox that says thermostat is F selected, it fixes the problem. BUT, if I I then edit or add other thermostats, or even actions that pertain, that seems to mess up the reading again.

It sort of feel like the setup for this plugin was implement to minimize developer effort and get something quick and dirty running and then left that way.

Which is great! Don't get me wrong. I appreciate how well this works, but folks should be aware that getting things setup and working might be difficult.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests