Trying to reset up my Dakota/EZSnsRF bridge

Posted on
Sun Apr 14, 2019 9:36 am
RobPatton offline
Posts: 12
Joined: Dec 18, 2011
Location: Lake Mary, Fl

Trying to reset up my Dakota/EZSnsRF bridge

I finally caved in and bought a new Dakota bridge to replace my old one that stopped working a couple years ago.

I've linked my two driveway sensors to the bridge, and I see the events in the logs

Apr 14, 2019, 10:30:16 AM
Received INSTEON "Dokatoa Bridge" status changed value of 81
Received INSTEON "Dokatoa Bridge" status changed value of 01
Received INSTEON "Dokatoa Bridge" status changed value of 82
Received INSTEON "Dokatoa Bridge" status changed value of 02


Seems like I should be good to go? I guess not. I can't manage to recall how I get Indigo to use these triggers. I feel like it used to be click click and done, but I dont seem to get those options.

I can set ANY event to trigger an action, but I'm unable to tell the difference sensor 1 and sensor 2, reporting as 81 and 82.

If I set up a new trigger:
I can select Device State Changed, and the module, but there are no further options to set.
I guess I can write some code in the condition tab? I dont feel like I ever did this previously

I can select Insteon Command Recieved, and the device,:
Any command seems to be a dead end,
Status Change Broadcast - seems promising, but is a dead end I guess?


What am I missing. I dont recall having to do this in applescript, but to be honest, its been 3 years since I made any changes to this other than to change modules that have died.

Did I set up something incorrectly from the get-go?

My head hurts from what I feel like used to be a simple process... Dont get old.

Posted on
Fri Apr 19, 2019 2:00 pm
cuhouse offline
Posts: 64
Joined: Feb 21, 2007
Location: Virginia, USA

Re: Trying to reset up my Dakota/EZSnsRF bridge

Rob,

My Dakota Bridge has this output in my event log:

Apr 19, 2019 at 3:23:42 PM
Received INSTEON "Dakota Receiver" on (button 1)
Trigger Driveway Vehicle Detection
Received INSTEON "Dakota Receiver" off (button 1)

Those values that you are seeing look like raw Insteon traffic possibly? Are you sure you have the Dakota Bridge (5010E) defined in Indigo? I set mine up a long time ago also and hope it never dies. I have some instructions somewhere that I most likely obtained from this forum. If you need them just let me know and I will hunt them down.

Jody
(Sorry I didn't heed your advice and got old too)


RobPatton wrote:
I finally caved in and bought a new Dakota bridge to replace my old one that stopped working a couple years ago.

I've linked my two driveway sensors to the bridge, and I see the events in the logs

Apr 14, 2019, 10:30:16 AM
Received INSTEON "Dokatoa Bridge" status changed value of 81
Received INSTEON "Dokatoa Bridge" status changed value of 01
Received INSTEON "Dokatoa Bridge" status changed value of 82
Received INSTEON "Dokatoa Bridge" status changed value of 02


Seems like I should be good to go? I guess not. I can't manage to recall how I get Indigo to use these triggers. I feel like it used to be click click and done, but I dont seem to get those options.

I can set ANY event to trigger an action, but I'm unable to tell the difference sensor 1 and sensor 2, reporting as 81 and 82.

If I set up a new trigger:
I can select Device State Changed, and the module, but there are no further options to set.
I guess I can write some code in the condition tab? I dont feel like I ever did this previously

I can select Insteon Command Recieved, and the device,:
Any command seems to be a dead end,
Status Change Broadcast - seems promising, but is a dead end I guess?


What am I missing. I dont recall having to do this in applescript, but to be honest, its been 3 years since I made any changes to this other than to change modules that have died.

Did I set up something incorrectly from the get-go?

My head hurts from what I feel like used to be a simple process... Dont get old.

Indigo 7, Sierra , Dedicated late 2014 Mac Mini, PowerLinc 2413U, Aeon Labs Gen 2 .

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests