zw098 and Set LED greyed out?

Posted on
Sun Jan 20, 2019 5:27 pm
dlleon offline
Posts: 71
Joined: Dec 14, 2012

Re: zw098 and Set LED greyed out?

This is major progress.

Looks like the rainbow fast starts at red and fades to yellow then to green (takes a few minutes to be noticeable change)
Rainbow slow appears to be the same speed as rainbow fast

The first Choose Colours starts at yellow, and after a minute turns to green then another minute to blue, etc.
The second Choose Colours appears to do the same. at the same speed

The all options function is pretty freaking neat, I'm still toying with it.

I'd like to use this as an alert (for example, it can flash blue if it's raining, or red if the alarm is armed, etc.)

Posted on
Sun Jan 20, 2019 5:30 pm
dlleon offline
Posts: 71
Joined: Dec 14, 2012

Re: zw098 and Set LED greyed out?

This is major progress.

Looks like the rainbow fast starts at red and fades to yellow then to green (takes a few minutes to be noticeable change)
Rainbow slow appears to be the same speed as rainbow fast

The first Choose Colours starts at yellow, and after a minute turns to green then another minute to blue, etc.
The second Choose Colours appears to do the same. at the same speed

The all options function is pretty freaking neat, I'm still toying with it. The functions appear to work properly, though I don't really know what I'm doing.

I'd like to use this as an alert (for example, it can flash blue if it's raining, or red if the alarm is armed, etc.)

Posted on
Sun Jan 20, 2019 5:37 pm
GlennNZ offline
Posts: 752
Joined: Dec 07, 2014
Location: Central Coast, Australia

zw098 and Set LED greyed out?

Great to hear that all is working well.

Two flash you’ll probably need two colours - see my example of red to blue flashing. Although on second thoughts may work with just one Colour as per my example as fades off and the fades on... I’ll test when can,

The colour chooser options - should only show you selected colours (can hold down command key to select multiple colours)


Glenn


Sent from my iPhone using Tapatalk

Who is online

Users browsing this forum: No registered users and 0 guests