Activate server license not working

Posted on
Sun Oct 21, 2018 8:22 pm
Jim offline
Posts: 131
Joined: Jul 20, 2003

Activate server license not working

Hi Guys.

I run Indigo on a Mac Mini and access it from my iMac. I logged on to the Mac Mini this evening and noticed that Indigo it wanted me to enter my username / email and my registration code. I tried a few times but it says invalid. I am subscribed until 4/19. I did re-IP my internal network last week as well as twitch from cable to AT&T fiber which means I have a new WAN IP. Would this cause an issue?

Thanks.
Jim

Posted on
Sun Oct 21, 2018 8:38 pm
matt (support) offline
Site Admin
User avatar
Posts: 18671
Joined: Jan 27, 2003
Location: Texas

Re: Activate server license not working

Hi Jim,

IP address change is fine and won't cause any problems. What version of Indigo are you running? 7.1 can occasionally prompt for username/password even when it shouldn't, but that should be better now in 7.2. In either case though the Indigo Server should continue to run even if it doesn't accept your username/password. Note it wants your Indigo Account username/password (used to login to your account here) which is different than your Indigo Server username/password (which are set in Indigo's Start Local Server dialog on your Mac). The former you can reset on our Web server. The latter can only be changed on your Mac from the Indigo Start Local Server dialog.

If problems persist email us and we'll figure it out what is going wrong.

Image

Posted on
Sun Oct 21, 2018 8:56 pm
Jim offline
Posts: 131
Joined: Jul 20, 2003

Re: Activate server license not working

Thanks for the quick response Matt.

I upgraded to 7.2. I was entering the wrong account credentials. Thanks for clarifying. All set now.

Jim

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests