Kerui security sensors [SOLVED]

Posted on
Tue May 15, 2018 10:33 am
haakon offline
Posts: 26
Joined: Mar 02, 2017

Kerui security sensors [SOLVED]

Hi, these are listed among the supported devices. But the plugin does not recognise my Kerui shock sensors. Does anyone know how to get them to work with the RFXCOM plugin?



Haakon
Last edited by haakon on Mon May 21, 2018 6:40 pm, edited 1 time in total.

Posted on
Wed May 16, 2018 1:55 am
b_weijenberg offline
Posts: 164
Joined: Jun 14, 2006

Re: Kerui security sensors

Kerui sensors are received as X10 sensors in Ext2 firmware with Lighting4 and X10 enabled.
If you have this firmware and configuration, please check with RFXmngr on a Windows system if the sensor is received with Lighting4 and X10 and undec on enabled.
Contact support rfxcom.com for further assistance.

Posted on
Wed May 16, 2018 2:03 am
haakon offline
Posts: 26
Joined: Mar 02, 2017

Re: Kerui security sensors

Thanks for clearifying that! My unit runs firmware version 16, so there's the problem I guess. I will try upgrading and report back.

Posted on
Wed May 16, 2018 4:21 pm
haakon offline
Posts: 26
Joined: Mar 02, 2017

Re: Kerui security sensors

Ok, so I have upgraded to Ext2 with some success. The old version of the Kerui shock sensors seem to work pretty well. (Even though I cannot find a way to register an off message.)

The new variant of the Kerui shock sensors does not work. To be specific: The sensors' tamper alarm is detected, and I am able to create devices for them. But the plugin only registers the tamper alarm, not its main alarm state. (In debug mode alarm messages only appears as "processing: 9 19 ...".) Is there some way to make it detect the alarm?

Suggestions would be much appreciated.

Posted on
Thu May 17, 2018 1:02 am
b_weijenberg offline
Posts: 164
Joined: Jun 14, 2006

Re: Kerui security sensors

Contact support rfxcom.com for further assistance.

Posted on
Mon May 21, 2018 7:18 am
haakon offline
Posts: 26
Joined: Mar 02, 2017

Re: Kerui security sensors

RFXCOM helped me out. I got a new firmware update (v. 1026) that fixed the problem.

Both the old and the new Kerui shock sensors now work with the plugin.






Sent from my iPhone using Tapatalk Pro

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests