Cynical SecuritySpy Error attempt to use missing devi

Posted on
Wed Jun 14, 2017 4:39 pm
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Cynical SecuritySpy Error attempt to use missing devi

I started getting this error recently The device is it cites does not exist,, Any thought how I can track this vermin down

Posted on
Thu Jun 22, 2017 7:42 am
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

I have tried deleting all security spy devices and rebulding no luck still get same error

Posted on
Fri Jun 23, 2017 11:27 am
howartp offline
Posts: 3231
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: Cynical SecuritySpy Error attempt to use missing d

Post some logs then we can see what you're on about.


Sent from my iPhone using Tapatalk Pro

Posted on
Fri Jun 23, 2017 12:56 pm
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

un 23, 2017, 2:40:20 PM
Script not good
Updated "Security" on
Script phone script false
Cynical SecuritySpy Error attempt to use missing device id 180716725
Cynical SecuritySpy Error attempt to use missing device id 180716725
Cynical SecuritySpy Error attempt to use missing device id 180716725
Cynical SecuritySpy Error attempt to use missing device id 180716725
Cynical SecuritySpy Error attempt to use missing device id 180716725

Jun 23, 2017, 2:40:45 PM
Cynical SecuritySpy Error attempt to use missing device id 180716725
Cynical SecuritySpy Error attempt to use missing device id 180716725


Its not the phone scripts as the majprity of teh log entries for teh script aere clean

Script not good
Updated "Security" on
Script phone script false

Jun 23, 2017, 2:42:00 PM
Schedule PhoneConfirm-New

Jun 23, 2017, 2:42:20 PM
Script not good
Updated "Security" on
Script phone script false

Jun 23, 2017, 2:43:00 PM
Schedule PhoneConfirm-New

Jun 23, 2017, 2:43:20 PM
Script not good
Updated "Security" on
Script phone script false

Jun 23, 2017, 2:44:00 PM
Schedule PhoneConfirm-New

Jun 23, 2017, 2:44:20 PM
Script not good
Updated "Security" on
Script

Posted on
Sat Jun 24, 2017 8:13 am
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

after MUCH trial and eror and deleting and re-adding devices.. I traced it down to one camera

I tried deleting, renaminn changing IP all in vain

I reinstalled the plug in and I am now bacl to just my usual problems with indigo

thanks for sounding board

Posted on
Wed Aug 02, 2017 8:40 am
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

So much for my solution.. my problem is back

Code: Select all
Aug 2, 2017, 9:42:39 AM
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
   Cynical SecuritySpy Error       attempt to use missing device id 46504770
 



Thos is just one example Theeseems to be a relationship between whether Ihave armed the cameras or not.
There is no device with this id.
Ther is no trigger or action group being called
Does anyone know where SS plugin keeps its data base of devices??

Posted on
Sat Mar 17, 2018 7:29 am
jalves offline
Posts: 453
Joined: Jun 16, 2013

Re: Cynical SecuritySpy Error attempt to use missing d

I'm experiencing the same issue. Wondering if there's been a resolution as I don't readily see it in other threads here. For the record I'm using version 2.3 of the plug-in. Similar issue, no camera with the reported device number (obviously!) and restarting the plugin doesn't seem to clear it.

Running Indigo 7.1.1 on a 27" iMac (mid-2017), 8G memory, 1T Fusion Drive, OS X 10.13.5
Jeff

Posted on
Sat Mar 17, 2018 7:59 am
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

When this problem occures I haveto delete and re=add all the cameras

Posted on
Sat Mar 17, 2018 8:20 am
jalves offline
Posts: 453
Joined: Jun 16, 2013

Re: Cynical SecuritySpy Error attempt to use missing d

Thanks. I'm considering a complete de-instal of the plug-in and then re-installing and adding back the cameras. But first I'm going to check all my triggers/schedules/action groups for anything that might reference that camera, security spy or the plug-in.

Running Indigo 7.1.1 on a 27" iMac (mid-2017), 8G memory, 1T Fusion Drive, OS X 10.13.5
Jeff

Posted on
Sat Mar 17, 2018 9:15 am
jalves offline
Posts: 453
Joined: Jun 16, 2013

Re: Cynical SecuritySpy Error attempt to use missing d

Found it! At least I think I did. I found a Trigger referencing a camera that I had deleted since the camera no longer existed. No error messages for the last 30 minutes.

Running Indigo 7.1.1 on a 27" iMac (mid-2017), 8G memory, 1T Fusion Drive, OS X 10.13.5
Jeff

Posted on
Sat Mar 17, 2018 9:17 am
captcurrent offline
Posts: 353
Joined: Nov 28, 2005

Re: Cynical SecuritySpy Error attempt to use missing d

you did better then i Great job!

Page 1 of 1

Who is online

Users browsing this forum: Bing [Bot] and 0 guests