INSTEON Motion Sensor

Posted on
Mon Feb 05, 2018 7:07 pm
Traumatized1 offline
Posts: 12
Joined: May 29, 2010

Re: INSTEON Motion Sensor

I got this directly from the insteon forum,

This motion is outdoors as it is supposed to be indoor outdoor. The temp was above 32 when this happened.

Their reply [b]So it must be at the 50 degree threshold then. I’ll let the Insteon team know next time I talk to them.[/b]


When you say send an alert and then stop, do you mean the motion will stop working or the temp sensor will send a report and stop sending that button 19?

Their reply Temp sensor is separate from the motion sensor. It was supposed to send the alert once and stop.

Do you know when there will there be a solution?

Their reply I don’t expect one anytime soon. Since it is not a supported feature set… i.e. not in software, documentation, or marketing… it would not make sense for them to pull engineers off current projects to revisit this. We will have to wait to see what their plans are moving forward.

Sent by the Insteon Forum

:arrow: :arrow: They then sent the following in an email to me:

Insteon command to disable to alert: 2E0001077B848092C080D0100000008C

Full serial command to disable to alert: 0262IDIDID1F2E0001077B848092C080D0100000008C
IDIDID = Motion sensor Insteon device Id.

For full disclosure this is not something I usually mess around with but you may be able to send the serial command through indigo to have those alerts stop. I hope it all works out.

Best of luck!!!!

Please help me.
Thanks
Rich Fantus

Posted on
Tue Feb 06, 2018 4:52 pm
matt (support) offline
Site Admin
User avatar
Posts: 18414
Joined: Jan 27, 2003
Location: Texas

Re: INSTEON Motion Sensor

Choose the Interfaces->Insteon->Execute Raw INSTEON Command... menu item, then fill it in so it matches the image below exactly, except choose your motion sensor device from the popup.

Note I just added the 0x (zero and x) character to the front of every 2 hex digits. You have to enable the Send extended message checkbox, then expand the height of the window downward to see the D1 to D14 edit fields. You'll need to wake up the module (probably just put it into linking mode) so that it can see the command. Watch the Event Log window when you press the Execute button. If it doesn't work then copy/paste the contents of the Event Log window into a reply.
Attachments
Screen Shot 2018-02-06 at 4.46.27 PM (2).png
Screen Shot 2018-02-06 at 4.46.27 PM (2).png (395.05 KiB) Viewed 428 times

Image

Posted on
Thu Feb 08, 2018 9:37 pm
Traumatized1 offline
Posts: 12
Joined: May 29, 2010

Re: INSTEON Motion Sensor

IT WORKED!!!!!!!

No more button 19 on commands every minute. That cut down traffic by 1440 extraneous commands per day. Hopefully the battery will last more than 4 weeks now.

Here is what Indigo returned after the command was executed.

Feb 7, 2018, 9:44:54 PM
Sent INSTEON "O22i Dog Motion version 2 ACTIVE" raw insteon command (2E 00 01 07 7B 84 80 92 C0 80 D0 10 00 00 00 BC; ack: 00)

Thank you for your guidance.

Rf

Posted on
Wed Feb 14, 2018 5:19 pm
Welshdog offline
Posts: 35
Joined: Aug 06, 2006
Location: Austin TX

Re: INSTEON Motion Sensor

Okay this is a coincidence. I have an older Motion Sensor - not the new II version. It has started send out an Off command immediately followed by an On command every three minutes. This is not behavior I have seen before in all the years I've had it installed.

I have not yet changed the battery, so I'll go do that and come back in a while.

Event log looks like this:

Feb 14, 2018, 5:08:23 PM
Received INSTEON "Garage Motion Sensor" off (button 1)
Trigger Garage Light Motion - Off
Sent INSTEON "Garage Keypad" off
Received INSTEON "Garage Motion Sensor" on (button 1)
Trigger Garage Light Motion - On
Sent INSTEON "Garage Keypad" on

Feb 14, 2018, 5:11:35 PM
Received INSTEON "Garage Motion Sensor" off (button 1)
Trigger Garage Light Motion - Off
Sent INSTEON "Garage Keypad" off
Received INSTEON "Garage Motion Sensor" on (button 1)
Trigger Garage Light Motion - On
Sent INSTEON "Garage Keypad" on

Feb 14, 2018, 5:14:38 PM
Received INSTEON "Garage Motion Sensor" off (button 1)
Trigger Garage Light Motion - Off
Sent INSTEON "Garage Keypad" off
Received INSTEON "Garage Motion Sensor" on (button 1)
Trigger Garage Light Motion - On
Sent INSTEON "Garage Keypad" on

Posted on
Wed Feb 14, 2018 6:00 pm
t-star offline
Posts: 40
Joined: Oct 26, 2007

Re: INSTEON Motion Sensor

when I have seen this it is usually an indicator that the battery is going bad.
Last edited by t-star on Wed Feb 14, 2018 7:28 pm, edited 1 time in total.

Posted on
Wed Feb 14, 2018 6:42 pm
Welshdog offline
Posts: 35
Joined: Aug 06, 2006
Location: Austin TX

Re: INSTEON Motion Sensor

It was the battery - all good now.

Posted on
Wed Jun 27, 2018 1:54 pm
ticotice offline
Posts: 82
Joined: Oct 21, 2005

Re: INSTEON Motion Sensor

I have three of the new Insteon 2 motion sensors (2844-222). I like the form and USB power option, but I am at a loss as to how to change their sensitivity to motion. They are way too sensitive and, since I use them outdoors, my house gets disco lighting at night with the slightest breeze. This was not a problem with original Insteon sensors (2842-222). Any help will be greatly appreciated!

Posted on
Fri Jul 13, 2018 7:16 am
FFS offline
Posts: 21
Joined: Jan 24, 2011

Re: INSTEON Motion Sensor

I just picked up a few new Insteon Motion Sensors (2844-222). When I tried to sync them I get the "Failed to establish a link with the device." error. Since I'm still using Indigo 6, I'm assuming it's 'cause they're not in the database.
Not that I don't want to give you guys money to upgrade to 7, but my server is running MacOS 10.6 and I see Indigo 7 requires 10.7 (and we all know how upgrading that will go).

So, is there a way to manually add a device to the database? Or some other way I can use these sensors with Indigo 6?

Thanks a lot!

Posted on
Fri Jul 13, 2018 10:09 am
jay (support) offline
Site Admin
User avatar
Posts: 14237
Joined: Mar 19, 2008
Location: Austin, Texas

Re: INSTEON Motion Sensor

FFS wrote:
I just picked up a few new Insteon Motion Sensors (2844-222). When I tried to sync them I get the "Failed to establish a link with the device." error. Since I'm still using Indigo 6, I'm assuming it's 'cause they're not in the database.
Not that I don't want to give you guys money to upgrade to 7, but my server is running MacOS 10.6 and I see Indigo 7 requires 10.7 (and we all know how upgrading that will go).

So, is there a way to manually add a device to the database? Or some other way I can use these sensors with Indigo 6?


Support for the Insteon Motion Sensor II was added in Indigo 7.0. Have you checked your Mac to see if it can be upgraded to 10.7?

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Fri Jul 13, 2018 10:42 am
FFS offline
Posts: 21
Joined: Jan 24, 2011

Re: INSTEON Motion Sensor

Have you checked your Mac to see if it can be upgraded to 10.7?


Oh yeah, I can upgrade to 10.7. I just don't want to deal with it now 'cause the machine is running a bunch of other services that may not be compatible with 10.7.
I just wanted to know if there was a manual way to add a device to the database so it can at least sync.

I do see the MS show up in the log when it detects motion, so I guess I can monitor the log with a script and activate a trigger from that.
I also thought of syncing the MS with another Insteon device (ya know, the Insteon way) and then monitor that device with Indigo.
Let me know if you think of any other ways I might be able to do it.

Thanks for the reply!

Posted on
Sun Jul 15, 2018 10:05 am
ticotice offline
Posts: 82
Joined: Oct 21, 2005

Re: INSTEON Motion Sensor

RE-POST of Question from Jun 27:

I have three of the new Insteon 2 motion sensors (2844-222). I like the form and USB power option, but I am at a loss as to how to change their sensitivity to motion. They are way too sensitive and, since I use them outdoors, my house gets disco lighting at night with the slightest breeze. This was not a problem with original Insteon sensors (2842-222). Any help will be greatly appreciated!

Who is online

Users browsing this forum: No registered users and 0 guests