INSTEON PowerLinc Modem (2413U)

Posted on
Sun Jun 28, 2020 7:21 am
hemmerdinger offline
Posts: 25
Joined: Nov 09, 2010

Re: INSTEON PowerLinc Modem (2413U)

PETStech wrote:
About the time of the failure, had someone plugged in a power tool charger or similar power charger/adapter. I too had a similar, 'mystery' problem which I finally discovered was a Black & Decker powerpac charger which was generating noise on one leg of our house wiring. I hadn't used that' B&D drill in years and a fellow who helps me with jobs around the house must have found it unplugged and plugged it in again.


Nothing springs to mind. I'll wonder around the house and look at each socket just in case the kids have done something I'm unaware of.
I'll report back.

Posted on
Sun Jun 28, 2020 9:25 am
hemmerdinger offline
Posts: 25
Joined: Nov 09, 2010

Re: INSTEON PowerLinc Modem (2413U)

hemmerdinger wrote:
PETStech wrote:
About the time of the failure, had someone plugged in a power tool charger or similar power charger/adapter. I too had a similar, 'mystery' problem which I finally discovered was a Black & Decker powerpac charger which was generating noise on one leg of our house wiring. I hadn't used that' B&D drill in years and a fellow who helps me with jobs around the house must have found it unplugged and plugged it in again.


Nothing springs to mind. I'll wonder around the house and look at each socket just in case the kids have done something I'm unaware of.
I'll report back.


I've looked over the entire house and can't find a thing.
I did use an outdoor socket for the first time in a while. But I plugged in an Apple MBP power adapter I use all the time.
Just to be certain, I flipped the breaker for those outdoor sockets and then tried to communicate with anything but nothing works.

I find it odd that the PowerLinc reports as online but will literally communicate with nothing.
If it was noise related, surely one or two devices would work?

Posted on
Wed Jul 01, 2020 8:56 am
hemmerdinger offline
Posts: 25
Joined: Nov 09, 2010

Re: INSTEON PowerLinc Modem (2413U)

I'm still having no luck with this.
Someone suggested I shut everything down for 48 hours but that didn't help.

I did notice today that I'm receiving events from hardware OK. When I manually turn a light on or off, you get the event in Indigo.
See screenshot.

Any thoughts or suggestions? Seems odd that the communication would be one way.
Attachments
Screen Shot 2020-07-01 at 10.40.27 AM.png
Screen Shot 2020-07-01 at 10.40.27 AM.png (28.44 KiB) Viewed 154 times

Posted on
Wed Jul 01, 2020 9:22 am
jay (support) offline
Site Admin
User avatar
Posts: 16270
Joined: Mar 19, 2008
Location: Austin, Texas

Re: INSTEON PowerLinc Modem (2413U)

Yeah, that does seem quite odd. However, we've seen some very odd behavior from failing PowerLincs. At this point I'd recommend getting a new one. If it turns out to behave identically you can always return it, but if it's ALWAYS receiving updates but devices NEVER respond, then that's really the only thing I can think of.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Wed Jul 01, 2020 10:00 am
hemmerdinger offline
Posts: 25
Joined: Nov 09, 2010

Re: INSTEON PowerLinc Modem (2413U)

jay (support) wrote:
Yeah, that does seem quite odd. However, we've seen some very odd behavior from failing PowerLincs. At this point I'd recommend getting a new one. If it turns out to behave identically you can always return it, but if it's ALWAYS receiving updates but devices NEVER respond, then that's really the only thing I can think of.


Fair enough Jay. I was thinking at this point, that's my only option.
I've had plenty of mileage from this unit, probably close to 10 years now.

Posted on
Thu Jul 09, 2020 6:20 am
hemmerdinger offline
Posts: 25
Joined: Nov 09, 2010

Re: INSTEON PowerLinc Modem (2413U)

Good news.
A new PowerLinc module and all it back online.
Thanks for all the support.

Who is online

Users browsing this forum: No registered users and 0 guests