No temp range reported

Posted on
Tue Aug 01, 2017 7:15 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

No temp range reported

Hey!

Great plugin!
But on the 10 day weather forecast ; any day high and low always produces 0.
Humidity , snow etc. etc. all seem to work though.

Undoubtedly I'm doing something stupid! :lol:

Posted on
Tue Aug 01, 2017 7:27 am
DaveL17 offline
User avatar
Posts: 5354
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: No temp range reported

Thanks! Please post or PM me your weather location (the exact way you're entering it into the device configuration).

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Tue Aug 01, 2017 8:24 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

Re: No temp range reported

Hey !

Thanks for the quick response !
I just used autoip ; but even putting my postcode or London or Madrid seems to give the same response . I'm obviously doing something wrong ! . Tried refresh wu data etc .

Just saw this in the log:


WUnderground Status WU 10 day forecast cannot determine age of data. Skipping until next scheduled poll.

Posted on
Tue Aug 01, 2017 3:51 pm
DaveL17 offline
User avatar
Posts: 5354
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: No temp range reported

There is definitely a bug of some sort. I'm surprised that it hasn't surfaced until now. I'm looking into it.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Wed Aug 02, 2017 3:48 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

No temp range reported

At least it's not me then correct emoji!!
Last edited by pocster on Wed Aug 02, 2017 5:41 am, edited 1 time in total.

Posted on
Wed Aug 02, 2017 4:13 am
DaveL17 offline
User avatar
Posts: 5354
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: No temp range reported


I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Wed Aug 02, 2017 5:39 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

Re: No temp range reported

No problem !!!!!!!!!!
Works perfectly now !!!

Thank you so much !!!

Posted on
Wed Aug 02, 2017 5:41 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

Re: No temp range reported

pocster wrote:
No problem !!!!!!!!!!
Works perfectly now !!!

Thank you so much !!!


Apologies for the wrong emoji- it was meant to be a smirky face - not a dig at you !!

Posted on
Wed Aug 02, 2017 5:50 am
DaveL17 offline
User avatar
Posts: 5354
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: No temp range reported

pocster wrote:
Apologies for the wrong emoji- it was meant to be a smirky face - not a dig at you !!

No worries. Never saw it. Glad the update is working for you. Thanks for letting me know about the bug!

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Wed Aug 02, 2017 5:52 am
pocster offline
User avatar
Posts: 231
Joined: Nov 15, 2014

Re: No temp range reported

Thank you for writing a brilliant plugin and excellent support !

Posted on
Wed Aug 02, 2017 6:00 am
DaveL17 offline
User avatar
Posts: 5354
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: No temp range reported

pocster wrote:
Thank you for writing a brilliant plugin and excellent support !

It's getting there. 8)

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest