Sensative Strips Comfort support

Posted on
Thu Oct 15, 2020 5:31 pm
roquej offline
User avatar
Posts: 377
Joined: Jan 04, 2015

Sensative Strips Comfort support

This is a Temperature and Luminence sensor.

https://sensative.com/sensors/strips-zwave/comfort/

I was able to include it, but not surprised that it needs a device definition. However, when going into the device there is no option to submit a device definition.

Any suggestion?

JP

Posted on
Thu Oct 15, 2020 5:36 pm
matt (support) offline
Site Admin
User avatar
Posts: 20170
Joined: Jan 27, 2003
Location: Texas

Re: Sensative Strips Comfort support

We added support for that one back in 7.3. If it isn't working correctly then re-sync it and copy/paste the Event Log results into a reply. The version you have might have a different model ID than the ones for which we've added a definition.

Image

Posted on
Thu Oct 15, 2020 5:57 pm
roquej offline
User avatar
Posts: 377
Joined: Jan 04, 2015

Re: Sensative Strips Comfort support

As requested:

Z-Wave Syncing - started for "186 - Temperature"
Z-Wave Syncing - retrieved module neighbors list: - none -
Z-Wave Syncing - assigning return route to "186 - Temperature"
Z-Wave Syncing - retrieved manufacture and model names: Sensative - 019A, Multi Sensor (Strips Comfort) - 0003000A
Z-Wave Syncing - retrieved protocol version 4.54, app version 0.04
Z-Wave Syncing - retrieved class hierarchy: Routing Slave : Multilevel Sensor : Multilevel Sensor (routing) (04 : 21 : 01, base 31)
Z-Wave Syncing - retrieved command classes: 20v1 80v1 84v2 85v1 86v1 71v1 70v1 31v5 72v1 73v1 59v1 5Av1 5Ev1
Z-Wave Syncing - retrieved encrypt commands: - none -
Z-Wave Syncing - retrieved capabilities: routing, battery, beaming, waking
Z-Wave Syncing - retrieved wake interval of 60 minutes
Z-Wave Syncing - device "186 - Temperature" wake interval changed to 60 minutes
Z-Wave Syncing - retrieved group 1 associations: [1]
Z-Wave Syncing - group 1 association to interface already exists (skipping)
Z-Wave Syncing - retrieved parameter 2 "LED blink during open/close" is false
Z-Wave Syncing - retrieved parameter 9 "Enable light reporting" is true
Z-Wave Syncing - retrieved parameter 4 "Temperature units" is 1 "Fahrenheit"
Z-Wave Syncing - retrieved parameter 3 "Sensor reporting frequency" is 1 "Normal"
Z-Wave Syncing - retrieved battery level of 100%
Z-Wave Syncing - retrieved battery level of 100%
Z-Wave Syncing - complete

Posted on
Thu Oct 15, 2020 6:49 pm
matt (support) offline
Site Admin
User avatar
Posts: 20170
Joined: Jan 27, 2003
Location: Texas

Re: Sensative Strips Comfort support

That looks good – it should be working.

Image

Posted on
Thu Oct 15, 2020 7:10 pm
roquej offline
User avatar
Posts: 377
Joined: Jan 04, 2015

Re: Sensative Strips Comfort support

Is not providing luminance and not providing the temperature in Fahrenheit.

As you can see from the log, it syncs fine. I have although excluded it and re-included it twice.

Any suggestions how to fix?

JP
Last edited by roquej on Thu Oct 15, 2020 7:23 pm, edited 1 time in total.

Posted on
Thu Oct 15, 2020 7:14 pm
roquej offline
User avatar
Posts: 377
Joined: Jan 04, 2015

Re: Sensative Strips Comfort support

So you can see, I have everything configured correctly. I think.
Attachments
D7926B5A-7C30-43F5-9824-279AA82FED08.jpeg
D7926B5A-7C30-43F5-9824-279AA82FED08.jpeg (384.11 KiB) Viewed 120 times

Posted on
Sat Oct 17, 2020 6:33 pm
roquej offline
User avatar
Posts: 377
Joined: Jan 04, 2015

Re: Sensative Strips Comfort support

Never worked, so returned it.


Sent from my iPad using Tapatalk Pro

Page 1 of 1

Who is online

Users browsing this forum: bsp9493 and 1 guest