New controller - toggle link dimmer will not connect

Posted on
Sun Jun 23, 2019 9:09 pm
farberm offline
Posts: 211
Joined: Feb 24, 2008

New controller - toggle link dimmer will not connect

I had to replace my 2413u cuz it finally failed after 15 yrs. I resynced all my devices but one will not work. It is a toggle link dimmer i2cs.

i deleted the device from the list.

I reset the switch by pulling out the set button and then held it in for 10 sec and then hit the start button on the setup screen for the new device....

It finds the device , it’s address and gets its information, but it fails the last step of adding the information to the database. Not sure what the issue is?


any help would be appreciated.

Posted on
Mon Jun 24, 2019 9:00 am
jay (support) offline
Site Admin
User avatar
Posts: 15683
Joined: Mar 19, 2008
Location: Austin, Texas

Re: New controller - toggle link dimmer will not connect

Can you copy/paste the whole sync process as logged in the Event Log so we can see exactly where/how it's failing?

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Mon Jun 24, 2019 5:33 pm
farberm offline
Posts: 211
Joined: Feb 24, 2008

Re: New controller - toggle link dimmer will not connect

Code: Select all
PowerLinc                       Linking - entered discovery linking mode (240 seconds)

Jun 23, 2019 at 10:59:31 PM
   PowerLinc                       Linking - syncing PowerLinc links (address 4C.16.0F)
   PowerLinc                       Linking - . . adding: INSTEON plc link to controller 1F.1F.BB, flags 03, group 01, data 00 00 FF
   PowerLinc                       Linking - . . adding: (not added -- probably already exists)
   PowerLinc                       Linking - sync complete
   PowerLinc                       Linking - sending engine version request to 1F.1F.BB
   PowerLinc                       Linking - PowerLinc links updated
   PowerLinc                       Linking - received engine version 02 from 1F.1F.BB
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   Script                          Temperatures:76 76 73
   Script                          Average:75.0
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   Error                           Linking - device failed to send identification information
   Error                           linking failed
   PowerLinc                       Linking - entered discovery linking mode (240 seconds)

Jun 23, 2019 at 11:01:39 PM
   PowerLinc                       Linking - syncing PowerLinc links (address 4C.16.0F)
   PowerLinc                       Linking - . . adding: INSTEON plc link to controller 1F.1F.BB, flags 03, group 01, data 00 00 FF
   PowerLinc                       Linking - . . adding: (not added -- probably already exists)
   PowerLinc                       Linking - PowerLinc links updated
   PowerLinc                       Linking - sync complete
   PowerLinc                       Linking - sending engine version request to 1F.1F.BB
   PowerLinc                       Linking - no response from device
   PowerLinc                       Linking - sending engine version request to 1F.1F.BB
   PowerLinc                       Linking - received engine version 02 from 1F.1F.BB
   PowerLinc                       Linking - sending id request for device information to 1F.1F.BB
   PowerLinc                       Linking - received id request response from 1F.1F.BB
   PowerLinc                       Linking - initializing remote device "new device 1" (address 1F.1F.BB, firmware version 41)
   PowerLinc                       Linking - initialize complete
   PowerLinc                       Linking - syncing remote device "new device 1" (address 1F.1F.BB, firmware version 41)
   PowerLinc                       Linking - syncing all links

Jun 23, 2019 at 11:03:03 PM
   Error                           failed to fetch data from remote module
   Error                           Linking - syncing failed
   Error                           linking failed
   PowerLinc                       Linking - entered discovery linking mode (240 seconds)
   PowerLinc                       Linking - exited linking mode

Posted on
Tue Jun 25, 2019 9:13 am
jay (support) offline
Site Admin
User avatar
Posts: 15683
Joined: Mar 19, 2008
Location: Austin, Texas

Re: New controller - toggle link dimmer will not connect

The first attempt error (device failed to send identification information) indicates that the device for some reason isn't returning the device information. Note on your second attempt it also got that error once, but then did get a response on retry. It then failed when trying to synchronize the necessary links to the device (failed to fetch data from remote module).

This shows a couple of possibilities (in order of likelyhood): 1) there's signal noise enough between the PowerLinc and that ToggleLinc that's causing communication issues 2) the ToggleLinc is beginning to fail.

I'd bet it's #1. Check the signal troubleshooting page to help diagnose signal issues on the same circuit as the ToggleLinc.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest