Dual Nano Switch ....Reporting Error

Posted on
Tue Sep 01, 2020 11:49 am
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Dual Nano Switch ....Reporting Error

I just installed a Aeotec Dual Nano switch. S1 is just on a basic On / Off on a crawl Space Fan to vent my roof. S2 is on an On / Off of a bedroom Ceiling Fan.

S2 is reporting power consumption but I get nothing back on S1 even though I hear the fan running up there. I woke it up and Synced a second time but with same outcome. Is there anything I am missing?

Posted on
Tue Sep 01, 2020 2:14 pm
matt (support) offline
Site Admin
User avatar
Posts: 20138
Joined: Jan 27, 2003
Location: Texas

Re: Dual Nano Switch ....Reporting Error

Is this the ZW132? Can you re-sync it and copy/paste the Event Log results into a reply? I'd like to make sure the version you have is matching to the device definition in Indigo.

Image

Posted on
Tue Sep 01, 2020 2:33 pm
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

I can't get it to wake up to sync ....I removed it added again and soon as I try to sync it fails. Tried with and without encryption


Sep 1, 2020, 4:54:38 PM
Z-Wave Syncing - started for "072 - Relay Power Switch"
Z-Wave Syncing - retrieved module neighbors list: - none -
Z-Wave Syncing - assigning return route to "072 - Relay Power Switch"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Syncing - retrieved manufacture and model names: Aeon Labs - 0086, Dual Nano Switch (ZW132) - 01030084
Z-Wave Error Syncing - failed
Z-Wave Error Timeout waiting for "072 - Relay Power Switch". Module might be asleep, or is unreachable.

Posted on
Tue Sep 01, 2020 4:34 pm
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

After several removes and includes I was able to get it in and synced with no encryption. It still doesn't report S1 power usage.

Syncing - started for "074 - Relay Power Switch"
Z-Wave Syncing - retrieved module neighbors list: - none -
Z-Wave Syncing - assigning return route to "074 - Relay Power Switch"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Syncing - retrieved manufacture and model names: Aeon Labs - 0086, Dual Nano Switch (ZW132) - 01030084
Z-Wave Syncing - retrieved protocol version 4.54, app version 2.02
Z-Wave Syncing - retrieved class hierarchy: Routing Slave : Relay Switch : Relay Power Switch (04 : 10 : 01, base 25)
Z-Wave Syncing - retrieved command classes: 81v1 85v1 86v1 20v1 8Ev1 59v1 5Av1 5Ev1 60v4 25v1 27v1 2Bv1 2Cv1 32v3 70v1 71v1 72v1 73v1 7Av1
Z-Wave Syncing - retrieved encrypt commands: - none -
Z-Wave Syncing - retrieved capabilities: routing, beaming
Z-Wave Syncing - retrieved multi-endpoint types: 1:(10 : 01), 2:(10 : 01)
Z-Wave Syncing - retrieved multi-endpoint classes: 1:[5E 59 85 8E 25 32], 2:[5E 59 85 8E 25 32]
Z-Wave Syncing - retrieved group 1 associations: []
Z-Wave Syncing - retrieved group 2 associations: []
Z-Wave Syncing - retrieved group 3 associations: []
Z-Wave Syncing - retrieved group 4 associations: []
Z-Wave Syncing - added group 1 association to interface
Z-Wave Syncing - retrieved parameter 252 "Lock configuration" is false
Z-Wave Syncing - retrieved parameter 80 "Automatic notification" is 3
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 80 "Automatic notification" changed to 2 (was 3)
Z-Wave Syncing - retrieved parameter 20 "Power up state" is 0 "Last State"
Z-Wave Syncing - retrieved parameter 120 "S1 switch mode" is 1 "2 State"
Z-Wave Syncing - retrieved parameter 121 "S2 switch mode" is 1 "2 State"
Z-Wave Syncing - retrieved parameter 122 "External switch" is 3 "Controls Load and Associations"
Z-Wave Syncing - retrieved parameter 83 "LED mode" is 0 "Mirrors Load"
Z-Wave Syncing - retrieved parameter 3 "Current overload protection" is true
Z-Wave Syncing - retrieved parameter 4 "Over heat protection" is false
Z-Wave Syncing - retrieved parameter 90 "Enable energy change reports" is false
Z-Wave Syncing - retrieved parameter 91 "Report threshold watts" is 25 watts
Z-Wave Syncing - retrieved parameter 92 "Report threshold percentage" is 5 %
Z-Wave Syncing - retrieved parameter 111 "Reporting interval" is 10 seconds
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 111 "Reporting interval" changed to 600 seconds (was 10 seconds)
Z-Wave Syncing - retrieved parameter 112 "Reporting interval2" is 600 seconds
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 112 "Reporting interval2" changed to 600 seconds (was 600 seconds)
Z-Wave Syncing - retrieved parameter 113 "Reporting interval3" is 600 seconds
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 113 "Reporting interval3" changed to 600 seconds (was 600 seconds)
Z-Wave Syncing - retrieved parameter 101 "Group 1 flags" is 0
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 101 "Group 1 flags" changed to 6915
Z-Wave Syncing - retrieved parameter 102 "Group 2 flags" is 0
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 102 "Group 2 flags" changed to 0
Z-Wave Syncing - retrieved parameter 103 "Group 3 flags" is 0
Z-Wave received "Foyer Motion" status update is off
Z-Wave Syncing - device "074 - Relay Power Switch" parameter 103 "Group 3 flags" changed to 0
Z-Wave Syncing - synced server clock to module (18:31, Tuesday)
Z-Wave Syncing - changed device "069 - Both Switches" address from undefined to 074
Z-Wave Syncing - changed device "Whole House Fan (Switch 1)" address from undefined to 074
Z-Wave Syncing - changed device "Master Fan (Switch 2)" address from undefined to 074
Z-Wave Syncing - complete

Posted on
Tue Sep 01, 2020 4:49 pm
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

I removed it again noticing it didn't sync any neighbors and this last time I added it manually by using just the stick at the switch and not the built in inclusion. Better results but still not power reporting on S1

Syncing - started for "075 - Relay Power Switch"
Z-Wave Syncing - retrieved module neighbors list: 2, 3, 8, 9, 10, 11, 15, 16, 19, 23, 24, 27, 29, 31, 33, 36, 37, 38, 40, 44, 46, 47, 50, 51, 52, 53, 54, 56, 65, 66
Z-Wave Syncing - assigning return route to "075 - Relay Power Switch"
Z-Wave Syncing - assigned return route
Z-Wave Syncing - retrieved manufacture and model names: Aeon Labs - 0086, Dual Nano Switch (ZW132) - 01030084
Z-Wave Syncing - retrieved protocol version 4.54, app version 2.02
Z-Wave Syncing - retrieved class hierarchy: Routing Slave : Relay Switch : Relay Power Switch (04 : 10 : 01, base 25)
Z-Wave Syncing - retrieved command classes: 20v1 60v4 2Bv1 25v1 86v1 81v1 27v1 2Cv1 32v3 8Ev1 70v1 71v1 72v1 73v1 59v1 7Av1 5Av1 5Ev1 85v1
Z-Wave Syncing - retrieved encrypt commands: - none -
Z-Wave Syncing - retrieved capabilities: routing, beaming
Z-Wave Syncing - retrieved multi-endpoint types: 1:(10 : 01), 2:(10 : 01)
Z-Wave Syncing - retrieved multi-endpoint classes: 1:[5E 59 85 8E 25 32], 2:[5E 59 85 8E 25 32]
Z-Wave Syncing - retrieved group 1 associations: [1]
Z-Wave Syncing - retrieved group 2 associations: []
Z-Wave Syncing - retrieved group 3 associations: []
Z-Wave Syncing - retrieved group 4 associations: []
Z-Wave Syncing - group 1 association to interface already exists (skipping)
Z-Wave Syncing - retrieved parameter 252 "Lock configuration" is false
Z-Wave Syncing - retrieved parameter 80 "Automatic notification" is 3
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 80 "Automatic notification" changed to 2 (was 3)
Z-Wave Syncing - retrieved parameter 20 "Power up state" is 0 "Last State"
Z-Wave Syncing - retrieved parameter 120 "S1 switch mode" is 1 "2 State"
Z-Wave Syncing - retrieved parameter 121 "S2 switch mode" is 1 "2 State"
Z-Wave Syncing - retrieved parameter 122 "External switch" is 3 "Controls Load and Associations"
Z-Wave Syncing - retrieved parameter 83 "LED mode" is 0 "Mirrors Load"
Z-Wave Syncing - retrieved parameter 3 "Current overload protection" is true
Z-Wave Syncing - retrieved parameter 4 "Over heat protection" is false
Z-Wave Syncing - retrieved parameter 90 "Enable energy change reports" is false
Z-Wave Syncing - retrieved parameter 91 "Report threshold watts" is 25 watts
Z-Wave Syncing - retrieved parameter 92 "Report threshold percentage" is 5 %
Z-Wave Syncing - retrieved parameter 111 "Reporting interval" is 10 seconds
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 111 "Reporting interval" changed to 600 seconds (was 10 seconds)
Z-Wave Syncing - retrieved parameter 112 "Reporting interval2" is 600 seconds
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 112 "Reporting interval2" changed to 600 seconds (was 600 seconds)
Z-Wave Syncing - retrieved parameter 113 "Reporting interval3" is 600 seconds
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 113 "Reporting interval3" changed to 600 seconds (was 600 seconds)
Z-Wave Syncing - retrieved parameter 101 "Group 1 flags" is 0
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 101 "Group 1 flags" changed to 6915
Z-Wave Syncing - retrieved parameter 102 "Group 2 flags" is 0
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 102 "Group 2 flags" changed to 0
Z-Wave Syncing - retrieved parameter 103 "Group 3 flags" is 0
Z-Wave Syncing - device "075 - Relay Power Switch" parameter 103 "Group 3 flags" changed to 0
Z-Wave Syncing - synced server clock to module (18:46, Tuesday)
Z-Wave Syncing - changed device "069 - Both Switches" address from undefined to 075
Z-Wave Syncing - changed device "Whole House Fan (Switch 1)" address from undefined to 075
Z-Wave Syncing - changed device "Master Fan (Switch 2)" address from undefined to 075
Z-Wave Syncing - complete
Z-Wave sent "069 - Both Switches" status request
Z-Wave sent "069 - Both Switches" energy status request
Z-Wave sent "Whole House Fan (Switch 1)" status request
Z-Wave sent "Whole House Fan (Switch 1)" energy status request
Z-Wave sent "Master Fan (Switch 2)" status request
Z-Wave sent "Master Fan (Switch 2)" energy status request
Z-Wave received "Master Fan (Switch 2)" energy total to 0.883 kWh
Z-Wave received "Master Fan (Switch 2)" power load to 64.614 W
Z-Wave received "069 - Both Switches" energy total to 0.884 kWh
Z-Wave received "069 - Both Switches" power load to 64.493 W

Posted on
Tue Sep 01, 2020 7:07 pm
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

Now I am Noticing once the switch is off via Manual Switch its lost in the controller can't turn it on digitally and appears to lose all its settings

Posted on
Thu Sep 03, 2020 5:25 am
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

Good Morning Matt....I was wondering if you had a chance to check my log file to see if my switch is a revision to the definition?

Posted on
Thu Sep 03, 2020 3:42 pm
matt (support) offline
Site Admin
User avatar
Posts: 20138
Joined: Jan 27, 2003
Location: Texas

Re: Dual Nano Switch ....Reporting Error

Indigo is recognizing it and using the correct device definition. This line:

Z-Wave Syncing - retrieved multi-endpoint classes: 1:[5E 59 85 8E 25 32], 2:[5E 59 85 8E 25 32]

is showing that both endpoints report they support the 0x32 command class, which is what is used to report power/energy usage. So from Indigo's perspective everything looks good from a module capabilities perspective.

I don't know if the one you have is just marginal or if there is a firmware bug and the module only reports power consumption on the first endpoint (S1). Given you are experiencing some other weirdness with the module I'd lean towards it being the former, so you might want to swap it out.

Image

Posted on
Sun Sep 06, 2020 2:40 pm
Sharek326 offline
User avatar
Posts: 354
Joined: Jul 20, 2014
Location: Lansford, PA

Re: Dual Nano Switch ....Reporting Error

Matt,

To rule everything possible out. I removed the device and physically located to a new area closer to the server. But now if I try including it via the built in Indigo Inclusion nothing happens. It is almost like it is being ignored. If I remove the controller stick and take it to the device it will include but when I try to sync it after returning the stick to the computer it acts like it is asleep and can't sync. Being this is a powered device does it even really sleep?

Below is the log file of it not syncing.

Prior toi this when it added it created three devices 1 that said both switches and then 2 single switches. Is this also normal?

Do you think its a bad device?

Z-Wave Syncing - assigning return route to "078 - Relay Power Switch"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "078 - Relay Power Switch". Module might be asleep, or is unreachable.
Z-Wave Syncing - started for "078 - Relay Power Switch"
Z-Wave Syncing - retrieved module neighbors list: - none -
Z-Wave Syncing - assigning return route to "078 - Relay Power Switch"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "078 - Relay Power Switch". Module might be asleep, or is unreachable.
Z-Wave received "Media Motion" status update is on
Z-Wave received "Foyer Motion" status update is on

Sep 6, 2020, 4:34:40 PM
Z-Wave received "Media Motion" status update is off
Z-Wave received "Refrigerator" energy total to 463.780 kWh
Z-Wave received "Refrigerator" power load to 137.823 W
Z-Wave received "Media Motion" status update is on
Z-Wave Syncing - started for "078 - Relay Power Switch"
Z-Wave Syncing - retrieved module neighbors list: - none -
Z-Wave Syncing - assigning return route to "078 - Relay Power Switch"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "078 - Relay Power Switch". Module might be asleep, or is unreachable.

Posted on
Sat Sep 12, 2020 12:42 pm
matt (support) offline
Site Admin
User avatar
Posts: 20138
Joined: Jan 27, 2003
Location: Texas

Re: Dual Nano Switch ....Reporting Error

Sharek326 wrote:
To rule everything possible out. I removed the device and physically located to a new area closer to the server. But now if I try including it via the built in Indigo Inclusion nothing happens. It is almost like it is being ignored. If I remove the controller stick and take it to the device it will include but when I try to sync it after returning the stick to the computer it acts like it is asleep and can't sync. Being this is a powered device does it even really sleep?

It doesn't sleep. Indigo just knows the module isn't responding, so that is either because it is out-of-range, it is asleep (not in this case), or something is in a bad state (the module or the Z-Wave controller). I don't know which one it is, but as I said above I'd lean towards it being a defective/marginal module.

Sharek326 wrote:
Prior toi this when it added it created three devices 1 that said both switches and then 2 single switches. Is this also normal?

Yes, that is what I would expect for this device. If the 3 devices Indigo created (Both, First, Second) don't work as expected then we'll need to adjust it with a custom device definition.

Image

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest