New Mac Mini doesn't recognize Aeotech Z-Stick

Posted on
Wed Mar 25, 2020 5:21 pm
rehafer offline
Posts: 238
Joined: Feb 08, 2013

New Mac Mini doesn't recognize Aeotech Z-Stick

I have just scrambled to move Indigo to a new computer. I got the Insteon PLM up and running but when I try to add the Gen 1 Z-Stick, I only see the usbserial for the PLM. is there some step I have forgotten to do? The old mini had not been updated to Catilina but the new one has.
There is likely something simple I'm missing but I've at this all day and I'm very tried.
Thanks for any ideas.

Posted on
Wed Mar 25, 2020 8:25 pm
matt (support) offline
Site Admin
User avatar
Posts: 19811
Joined: Jan 27, 2003
Location: Texas

Re: New Mac Mini doesn't recognize Aeotech Z-Stick

If you have the older Series 2 Z-Stick (not Gen5) then you need the SI Labs driver mentioned here.

Image

Posted on
Wed Mar 25, 2020 9:26 pm
rehafer offline
Posts: 238
Joined: Feb 08, 2013

Re: New Mac Mini doesn't recognize Aeotech Z-Stick

I knew it was something that I had foolishly forgotten. I’ll try it tomorrow, it’ll be good to have my motion sensors back.


Sent from my iPhone using Tapatalk

Posted on
Thu Mar 26, 2020 11:16 am
rehafer offline
Posts: 238
Joined: Feb 08, 2013

Re: New Mac Mini doesn't recognize Aeotech Z-Stick

Z-wave back online. Thanks very much. I’ll try to remember this when I’ve saved up for a new home server.


Sent from my iPad using Tapatalk

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests