Can't delete a persistent PowerLinc EZIO8SA

Posted on
Thu Aug 09, 2018 11:02 pm
dking4 offline
Posts: 6
Joined: Jan 24, 2018

Can't delete a persistent PowerLinc EZIO8SA

I had my EZIO8SA connected to Indigo successfully but I was getting constant log entries from some of the digital inputs switching. So, so following one of the forum threads here, I did a factory reset of the Smartenit PLM that came with my EZIO8SA. I also deleted the device from the Device List with the intention of adding it back after the reset. Unfortunately, it would not complete the linking process (failing on the last step where it stalled for over 30 minutes before I gave up and cancelled out). I also did a factory reset of the 2413U which is the primary PLM connected to Indigo. After clearing all the links, it correctly reports none when I click read links. However, when I Sync Links, the address for the Smartenit PLM shows up again as a linked PowerLinc. Because of this, I cannot seem to get the links to fully clear because as soon as I hook the EZIO8SA back up the Smartenit PLM, it starts showing constant log entries for the inputs again. How can I make it stop? The EZIO8SA is no longer shown in my device list, not does its PLM address show up in an undefined device.

Posted on
Thu Aug 09, 2018 11:31 pm
dking4 offline
Posts: 6
Joined: Jan 24, 2018

Re: Can't delete a persistent PowerLinc EZIO8SA

Here is a log of what is happening with the PowerLinc 2413U when I clear the links, read the links and then sync the links. The address 3D:D1:E8 is the Smartenit device. It is nowhere to be found in my device list.

PowerLinc Linking - clearing powerlinc internal links
PowerLinc Resetting...
PowerLinc Reset complete (all links cleared)
PowerLinc Linking - clear complete
PowerLinc Linking - reading powerlinc internal links
PowerLinc Linking - read complete
PowerLinc Linking - batch sync started
PowerLinc Linking - syncing PowerLinc links (address 48.ED.FD)
PowerLinc Linking - comparing local and powerlinc links
PowerLinc Linking - . missing: remote link not found for persistent link 3D.D1.E8 group 01 (adding remote link)
PowerLinc Linking - . missing: remote link not found for persistent link 3D.D0.4B group 01 (adding remote link)
PowerLinc Linking - . missing: remote link not found for persistent link 4B.F9.5C group 01 (adding remote link)
PowerLinc Linking - compare complete
PowerLinc Linking - . . adding: INSTEON plc link to controller 3D.D1.E8, flags 03, group 01, data 00 00 FF
PowerLinc Linking - . . adding: INSTEON plc link to controller 3D.D0.4B, flags 03, group 01, data 00 00 FF
PowerLinc Linking - . . adding: INSTEON plc link to controller 4B.F9.5C, flags 03, group 01, data 00 00 FF
PowerLinc Linking - sync complete
PowerLinc Linking - PowerLinc links updated
PowerLinc Linking - batch sync complete
Attachments
indigo screen shot.jpeg
indigo screen shot.jpeg (88.83 KiB) Viewed 126 times

Posted on
Fri Aug 10, 2018 6:17 pm
dking4 offline
Posts: 6
Joined: Jan 24, 2018

Re: Can't delete a persistent PowerLinc EZIO8SA

I was able to fix this problem by bringing the EZIO8SA and the Smartenit #5010K PLM to an outlet closer to my Indigo PLM. Once moved, I was able to complete the setup of the device successfully and communicate with it. My garage seems to have a lot of trouble with communications over Insteon. I have a refrigerator and freezer out there so maybe they are creating problems.

Posted on
Fri Aug 10, 2018 7:00 pm
lanbrown offline
Posts: 423
Joined: Sep 26, 2017

Re: Can't delete a persistent PowerLinc EZIO8SA

Any CFL's or other fluorescent out there? Those are known to cause a lot of noise with more than just Insteon.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests