Suspected dead Envisalink

Posted on
Mon Aug 26, 2019 11:22 am
jltnol offline
Posts: 410
Joined: Oct 15, 2013

Suspected dead Envisalink

So the Envisalink and DSC alarm panel has worked well, but this morning after a bunch of electrical interruptions from the weather, now Indigo can't communicate with the Envisalink. I have no reason to think something else is wrong.... like something with the panel itself, but don't know for sure. I've connected a laptop to the ethernet connection at the panel, and the connection is solid. I also can reach the Envisalink directly thru a browser.

Anyone else have issued with this board failing? under any conditions in particular?

Posted on
Mon Aug 26, 2019 12:40 pm
neilk offline
Posts: 156
Joined: Jul 13, 2015
Location: Reading, UK

Re: Suspected dead Envisalink

If you select the Envisalink “Network” tab it should show the connection to Envisalerts (presuming you set it up) and also to Indigo as well as the network config that could have changed if you had any minor power outage and for example a DHCP change. Also you should see if the zone status are updating to see if the panel is connecting ok.

I presume you have restarted the plugin as well. This is the working status page for mine

IMG_0592 (1).png
IMG_0592 (1).png (183.11 KiB) Viewed 413 times


Beyond that I am not sure what else you could check.

Posted on
Mon Aug 26, 2019 2:41 pm
jltnol offline
Posts: 410
Joined: Oct 15, 2013

Re: Suspected dead Envisalink

I can't access the unit from a web browser, and the router gives it the same IP address all the time.

There seems to be some issue with the ethernet port... it would work sometimes... but not ALL the time.. Ethernet line back to the switch is fine, soooooo not sure what the problem was...

So I think the unit is bad.. at least it is now. Anyway, in disconnecting it, I managed to create a few sparks and a small flame, so just went ahead and ordered a new one.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest