INSTEON Water Leak Sensor

Posted on
Thu Apr 18, 2019 6:42 am
welchgregusa offline
Posts: 26
Joined: May 29, 2013

Re: INSTEON Water Leak Sensor

@Matt et al.: re. my leak sensor issue, I have since removed a lot of triggers for things I decided I did not need, and since then it seems that I have had few—I think 0—heartbeat timer timeouts. So it's as if the heartbeats were getting lost/missed/dropped. This is on a 2018 Mac Mini w/ 32GB of RAM running only Indigo, Simon, TeamViewer Host, and a DDNS client.

@Midnightson: I believe you should be able to "turn off" a leak sensor after it "fires"—I do all the time—except that the contacts must be dry otherwise it simply fires again. It sound like you might have a communication issue. The leak sensors can only use RF. I have added some Insteon Range Extenders (https://www.insteon.com/range-extender) in strategic places around my house, and that seemed to help with missed transmissions. Re. the battery, you could set up a "heartbeat" timer and triggers for each leak sensor, or install the Cynical Behaviors plugin (http://www.cynic.org/indigo/plugins/online/behaviors.html) which appears to provide heartbeat capability "out of the box" for leak sensors. BTW—glad to hear about the valve—I'm about to install the same on my house.

Posted on
Thu Apr 18, 2019 7:02 am
Midnightsun offline
Posts: 38
Joined: May 21, 2011

Re: INSTEON Water Leak Sensor

Read that the initial sensors could be turned off remotely but insteon redesigned them to reset only by pushing the button physically on them, I believe if you have the new sensors like I do it is not a communications issue. Sensors were definitely dry when I tried to reset via indigo. Actually had me stumped because they kept going off (all five of them) and ended up with over 50 emails until I figured it out.

Posted on
Thu Apr 18, 2019 4:53 pm
Midnightsun offline
Posts: 38
Joined: May 21, 2011

Re: INSTEON Water Leak Sensor

Got another 4:52 leak sensor detection with the new 7.3 indigo version so that did not fix it. Will try removing the battery from the leak sensor to see if it still occurs. This should tell me if it is Indigo or the sensor which is at fault. Will post back tomorrow with the results.

EDIT
Even with the battery removed I am getting an event happening in Indigo, definitely not the sensor which is at fault. Not sure where to look. Any help would be appreciated.

Posted on
Thu Jun 13, 2019 7:51 am
armeyer10 offline
Posts: 2
Joined: Apr 26, 2018
Location: Cambridge

Heartbeats not detected from INSTEON Water Leak Sensor

indigo stopped receiving heartbeats last week from all five of my leak detectors. Heartbeat signals don't appear in indigo log.
Batteries in detectors are OK. Wet and dry signals work OK. Forcing heartbeats from trigger actions works OK.
Trigger actions worked OK for years until last week.
Grateful for advice about this.
I'm running indigo 7.3 on a 2012 mac-mini with OSX 10.14.5

Posted on
Thu Jun 13, 2019 9:18 am
jay (support) offline
Site Admin
User avatar
Posts: 15620
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Heartbeats not detected from INSTEON Water Leak Sensor

armeyer10 wrote:
indigo stopped receiving heartbeats last week from all five of my leak detectors. Heartbeat signals don't appear in indigo log.
Batteries in detectors are OK. Wet and dry signals work OK. Forcing heartbeats from trigger actions works OK.
Trigger actions worked OK for years until last week.


This is usually because of powerline signal noise. Unsolicited broadcasts like that are very susceptible to signal noise and are often an early warning sign of potential issues. I'd start by checking the signal troubleshooting page to see if I could identify any source of potential signal noise. While that article focuses on the power line, it may be that the detector signal has to jump from RF over to the power line to make it to your PowerLinc.

Another thought would be to move one of them close to your PowerLinc and see if that one starts generating the heartbeat again. If so, then it's very likely a signal issue. If not, then it may be some other kind of linking issue or even an issue with the PowerLinc.

And one more thing I'd do: leave one of them in it's current location, and resync it (which would fix any broken links in the device or in the PowerLinc) and see if that makes any difference.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Fri Jun 21, 2019 9:59 am
armeyer10 offline
Posts: 2
Joined: Apr 26, 2018
Location: Cambridge

Re: INSTEON Water Leak Sensor

Still no heartbeats from any of my 5 leak sensors. Tried resyncing, resetting, and reinstalling to test one sensor; still works fine except for heartbeat. Could all the heartbeats be suppressed by signal noise yet wet & dry work fine?

I did notice a couple of other forum posts in April about blanket heartbeat failures.

Grateful for further thoughts about fixing this.

thanks, a

Albert R. Meyer
Newton Center, MA

Posted on
Sun Jun 23, 2019 3:36 pm
matt (support) offline
Site Admin
User avatar
Posts: 19212
Joined: Jan 27, 2003
Location: Texas

Re: INSTEON Water Leak Sensor

Hi Albert,

Did you see this post on another thread? Looks like he got it working via a factory reset then re-syncing it Indigo. Above it sounds like you've done both of those, but maybe not in that order?

Image

Who is online

Users browsing this forum: No registered users and 1 guest