Aeon Labs MultiSensor (DSB05)

Includes multifunction devices like temp/humidity/light sensors, leak detectors and door/window sensors. Generic input devices should go under Digital/Analog I/O Modules.
User avatar
matt (support)
Site Admin
Posts: 21437
Joined: Mon Jan 27, 2003 1:17 pm
Location: Texas
Contact:

Re: Aeon Labs MultiSensor (DSB05)

Post by matt (support) »

Hi Martin,

Try excluding it from the Z-Stick, re-including it, then re-syncing it in Indigo.
Image
anothersphere
Posts: 158
Joined: Wed Jul 01, 2009 10:53 pm

Re: Aeon Labs MultiSensor (DSB05)

Post by anothersphere »

Weirdly, de-powering one of them, and re powering and synchronising has caused it to decide to do temperature again.
I had also noticed some triggers for it had changed from temperature has any change to z wave command received - is this a case of Indigo not quite understanding what the sensor was saying when I had previously synchronised it?
I have yet to do anything to the other problematic sensor. I will try the same, or possibly I will do so with it plugged in via USB.
Martin Miller

Auckland - New Zealand
wjlevin
Posts: 82
Joined: Sun Aug 03, 2008 5:22 am
Location: Toronto

Re: Aeon Labs MultiSensor (DSB05)

Post by wjlevin »

HI - I just updated the firmware in two DSB05 MultiSensors to 1.18 (Aeon told me that the temperature readings would be accurate with the new firmware).

Now I can't get them to sync. I click the button 3 times to have them wake up (I see the LEDs flash) - but to no avail.

Below is the log form a few attempts. Can anyone tell me where I'm going wrong?

Many thanks in advance!
---
Z-Wave Syncing - started for "Office Sensor"
Z-Wave Syncing - retrieved module neighbors list: 1
Z-Wave Syncing - assigning return route to "003 - Office Sensor"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "003 - Office Sensor". Module might be asleep, or is unreachable.
Z-Wave Syncing - started for "Office Sensor"
Z-Wave Syncing - retrieved module neighbors list: 1
Z-Wave Syncing - assigning return route to "003 - Office Sensor"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "003 - Office Sensor". Module might be asleep, or is unreachable.
Z-Wave Syncing - started for "Office Sensor"
Z-Wave Syncing - retrieved module neighbors list: 1
Z-Wave Syncing - assigning return route to "003 - Office Sensor"
Z-Wave Error Syncing - failed to assign return route
Z-Wave Error Syncing - failed
Z-Wave Error No response from "003 - Office Sensor". Module might be asleep, or is unreachable.
User avatar
matt (support)
Site Admin
Posts: 21437
Joined: Mon Jan 27, 2003 1:17 pm
Location: Texas
Contact:

Re: Aeon Labs MultiSensor (DSB05)

Post by matt (support) »

The firmware upgrade probably deleted the inclusion with the Z-Stick. So exclude it, re-include it, then try the re-sync.
Image
wjlevin
Posts: 82
Joined: Sun Aug 03, 2008 5:22 am
Location: Toronto

Re: Aeon Labs MultiSensor (DSB05)

Post by wjlevin »

Can I get more direction? What do you mean by "exclude it, re-include it"?

Please point me to some documentation.

Many thanks....
User avatar
DaveL17
Posts: 6828
Joined: Tue Aug 20, 2013 11:02 am
Location: Chicago, IL, USA
Contact:

Re: Aeon Labs MultiSensor (DSB05)

Post by DaveL17 »

In order for Z-Wave devices to be part of a Z-Wave network, they need to be included in that network (or excluded if they are removed from the network).

There are instructions here :http://wiki.indigodomo.com/doku.php?id=z-wave

Do not delete the Indigo device when you do this. When you're done excluding and re-including, you can point the Indigo device at the new Z-Wave device ID.
I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]
jltnol
Posts: 1003
Joined: Tue Oct 15, 2013 11:11 pm

Re: Aeon Labs MultiSensor (DSB05)

Post by jltnol »

Not sure where this post should go, so please feel free to move it.

Just curious if the ZOOZ 800 SERIES Z-WAVE LONG RANGE OUTDOOR MOTION SENSOR ZSE70 800LR is supported. I don’t see it on the list, but other Zooz products are so am more than willing to roll the dice and get one if the thinking is it should work.
CraigM
Posts: 611
Joined: Sun Oct 28, 2007 7:01 pm

Re: Aeon Labs MultiSensor (DSB05)

Post by CraigM »

jltnol wrote:Not sure where this post should go, so please feel free to move it.

Just curious if the ZOOZ 800 SERIES Z-WAVE LONG RANGE OUTDOOR MOTION SENSOR ZSE70 800LR is supported. I don’t see it on the list, but other Zooz products are so am more than willing to roll the dice and get one if the thinking is it should work.
It's a brand new product as of this week. I too would be interested in getting it added into Indigo
User avatar
matt (support)
Site Admin
Posts: 21437
Joined: Mon Jan 27, 2003 1:17 pm
Location: Texas
Contact:

Re: Aeon Labs MultiSensor (DSB05)

Post by matt (support) »

The ZSE70 is not currently supported, but if anyone purchases one then copy/paste the Event Log window results of doing a sync here along with a link to the PDF manual and we'll work on getting it added.
Image
jalves
Posts: 752
Joined: Sun Jun 16, 2013 11:35 am

Re: Aeon Labs MultiSensor (DSB05)

Post by jalves »

Running Indigo 2023.2 on a 24" iMac M1), OS X 14.4
Jeff
jltnol
Posts: 1003
Joined: Tue Oct 15, 2013 11:11 pm

Re: Aeon Labs MultiSensor (DSB05)

Post by jltnol »

Thanks Matt

I may invest......
Post Reply

Return to “Motion Detectors and Sensors”