Aeon Labs Z-Stick Series 2 (DSA02203)

Posted on
Sat Mar 25, 2017 10:56 am
jay (support) offline
Site Admin
User avatar
Posts: 15629
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Aeon Labs Z-Stick Series 2 (DSA02203)

epounds wrote:
I tried powering it near the device I need to include, but when the USB port is connected, it cannot be put into inclusion mode.


If you're using Indigo 7, it can put it into inclusion mode in the device create dialog.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Mon Apr 24, 2017 2:23 pm
epounds offline
Posts: 16
Joined: Aug 30, 2013

Re: Aeon Labs Z-Stick Series 2 (DSA02203)

I missed these replies...

@Jann I purchased it from Smarthome at the end of 2013. Maybe this is just how long the batteries last.

@jay I am using Indigo 7, but my server is far away from the device. I was powering it with a USB charger and pressing the button on the device does not do anything.

Remote inclusion for this device (Leviton VRCS2-MRZ) does not seem to work.

Posted on
Mon Apr 24, 2017 2:38 pm
jay (support) offline
Site Admin
User avatar
Posts: 15629
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Aeon Labs Z-Stick Series 2 (DSA02203)

Remote inclusion should work as long as your Z-Wave network is good. Is that device far away from all other Z-Wave devices or just the Z-Stick?

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Fri May 17, 2019 2:28 pm
MartinG offline
Posts: 47
Joined: Aug 19, 2016

Re: Aeon Labs Z-Stick Series 2 (DSA02203)

A note for others in case someone finds it useful.

A few days ago, all my Z-wave devices spontaneously became unreachable. Eventually I realised this pointed to the Z-stick being at fault, so I tried...

...triggering a network optimisation (didn't work - no devices found)
...reloading the interface in Indigo (didn't work)
...unplugging/replugging the Z-stick (didn't work)
...updating Indigo to 7.3.1 (didn't work)
...rebooting the MacMini (didn't work)

At this point, I was convinced my Z-stick had died and I would have to rebuild the network with a new stick :-(

But I thought I'd try one more thing with the Gen2 Z-stick, to create a new network with a spare device. So I entered exclusion mode using Indigo, triggered 'exclude' on the device, and to my surprise, I got an exclusion message in the event log. There was life in my stick!

Next try was inclusion mode, and that worked too.

Tried sync device - that worked too. Lots of neighbours found

Ran a full network optimisation - that also worked

And like magic, my whole network is back. Happy days!

So the process of excluding & re-including a device was enough to get the stick out of whatever mess it was in, and back to normal

Who is online

Users browsing this forum: No registered users and 1 guest