Hue Lights: Starting new HTTP connection (1)

Posted on
Sat Apr 23, 2016 4:51 am
davinci offline
Posts: 218
Joined: Feb 14, 2015

Hue Lights: Starting new HTTP connection (1)

My log is suddenly flooded with these messages. The lights still work though. I think this appeared after updating Indigo to 6.1.8.

Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67
Hue Lights Starting new HTTP connection (1): 192.168.1.67

Posted on
Sat Apr 23, 2016 5:11 am
FlyingDiver offline
Posts: 2224
Joined: Jun 07, 2014
Location: Cape Coral, FL

Re: Hue Lights: Starting new HTTP connection (1)


joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Sat Apr 23, 2016 9:45 am
jay (support) offline
Site Admin
User avatar
Posts: 14156
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Hue Lights: Starting new HTTP connection (1)

Note, that post is for developers - it's not something a user should attempt.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Sat Apr 23, 2016 9:59 am
FlyingDiver offline
Posts: 2224
Joined: Jun 07, 2014
Location: Cape Coral, FL

Re: Hue Lights: Starting new HTTP connection (1)

True, but it does explain the issue. I just looked at all my plugins, and I don't use requests or urllib3 in any of them. ;)

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Sat Apr 23, 2016 1:33 pm
fishmg01 offline
Posts: 22
Joined: Sep 16, 2013

Re: Hue Lights: Starting new HTTP connection (1)

same exact problem after upgrading to Indigo 6.1.8.. I think we have to wait for Nathan Sheldon to update the Hue Plugin as indicated earlier in this thread.

Posted on
Sun Apr 24, 2016 1:13 am
nsheldon offline
Posts: 1885
Joined: Aug 09, 2010
Location: CA

Re: Hue Lights: Starting new HTTP connection (1)

Version 1.3.18 Posted

  • Fixed incompatibility with Indigo 6.1.8 that caused every HTTP connection to the Hue hub to generate a "Starting new HTTP connection (1)..." entry in the Indigo log.

Posted on
Sun Apr 24, 2016 1:23 am
davinci offline
Posts: 218
Joined: Feb 14, 2015

Re: Hue Lights: Starting new HTTP connection (1)

Thanks a lot for the explanations and the fix.

Posted on
Sun Apr 24, 2016 1:26 am
nsheldon offline
Posts: 1885
Joined: Aug 09, 2010
Location: CA

Re: Hue Lights: Starting new HTTP connection (1)

Thanks for reporting the issue. :-)

Posted on
Wed Apr 27, 2016 4:51 pm
egm offline
User avatar
Posts: 2
Joined: Apr 03, 2016
Location: Bavaria

Re: Hue Lights: Starting new HTTP connection (1)

came here to look whether someone has the same issue -- just to find the solution already posted. great, thx! 8)

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron