TRV Controller Discussion Thread

Posted on
Sun Feb 10, 2019 4:35 am
autolog offline
Posts: 2662
Joined: Sep 10, 2013
Location: West Sussex, UK [GMT+0]

Re: TRV Controller Discussion Thread

Busta999 wrote:
The question is about the drop to target 8c between schedules


Working as designed as it is turning the TRV off between schedules - the Setpoint is getting set to the minimum value. :)

Posted on
Sun Feb 10, 2019 4:37 am
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

Ok just checking :-)


Sent from my iPhone using Tapatalk

Posted on
Sun Feb 10, 2019 6:04 am
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

That Master Bedroom Spirit (fw.15) had gone rouge.

It was just sitting there Flashing with INS - so looks like it lost signal.

It is about 20ft from the transmitter the other Spirits are much after away and the MasterBedroom has several other Zwave switches that are relays so no excuse.

Replacing it with a fw .16 and returning to Vesternet.

Posted on
Sun Feb 10, 2019 6:28 am
siclark offline
Posts: 827
Joined: Jun 13, 2017
Location: UK

Re: TRV Controller Discussion Thread

Did you sync when in place?

Jon my study trv missed it's off signal last night. Walked in there this morning and was 26 degrees.
Is this a spirit issue deciding to be open regardless of the local set point which was 21. Or it getting left on full open when you send the valve control command?


Sent from my iPhone using Tapatalk

Posted on
Sun Feb 10, 2019 6:34 am
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

Yup

It was synced when installed a month ago.

It was reporting Temp up until a couple of minutes ago - but getting no Valve measurements over the 34 hours.

The Temp Setpoint for Master Bedroom was 18C it was 21.9C and still throwing heat at through the radiator,

Have swapped it out - performed a hw reset on it but can't re-include it so just getting touch with Vesternet.

Posted on
Sun Feb 10, 2019 7:51 am
autolog offline
Posts: 2662
Joined: Sep 10, 2013
Location: West Sussex, UK [GMT+0]

Re: TRV Controller Discussion Thread

siclark wrote:
... my study trv missed it's off signal last night. Walked in there this morning and was 26 degrees.
Is this a spirit issue deciding to be open regardless of the local set point which was 21. Or it getting left on full open when you send the valve control command?


What was the TRV Controller showing as the TRV states and what was the Spirit showing?

Posted on
Sun Feb 10, 2019 8:06 am
autolog offline
Posts: 2662
Joined: Sep 10, 2013
Location: West Sussex, UK [GMT+0]

Re: TRV Controller Discussion Thread

Busta999 wrote:
Have swapped it out - performed a hw reset on it but can't re-include it so just getting touch with Vesternet.


I also have a problematic one that went rogue and that won't include following a factory reset. I press the button when INC is displayed and it starts at 120 on the display but remains at 120 rather than counting. down.

It is a bit of a pain as my 14 Spirits have been sourced from Amazon, Conrad and Vesternet and I ma not sure which one came from where. :|

I am wondering if the best thing is to contact Eurotronic to see if I can get the firmware updated to 0.16. With Summer on the horizon I could afford to be without the Spirits for a short while, especially as I have some Popps that I could substitute. :)

Posted on
Sun Feb 10, 2019 8:09 am
siclark offline
Posts: 827
Joined: Jun 13, 2017
Location: UK

Re: TRV Controller Discussion Thread

autolog wrote:
siclark wrote:
... my study trv missed it's off signal last night. Walked in there this morning and was 26 degrees.
Is this a spirit issue deciding to be open regardless of the local set point which was 21. Or it getting left on full open when you send the valve control command?


What was the TRV Controller showing as the TRV states and what was the Spirit showing?


Will have to check back through the log but didn't check at the time.

Ah actually maybe it was the heat off issue again.


Sent from my iPhone using Tapatalk

Posted on
Sun Feb 10, 2019 8:14 am
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

autolog wrote:
siclark wrote:
... my study trv missed it's off signal last night. Walked in there this morning and was 26 degrees.
Is this a spirit issue deciding to be open regardless of the local set point which was 21. Or it getting left on full open when you send the valve control command?


What was the TRV Controller showing as the TRV states and what was the Spirit showing?



Sorry can't remember - nothing was showing as odd - but when I looked at the room graph the valve was showing as 0, TRV Temp as 23C and external room temp as 21.8C

I pulled out the bed that was in front of it and saw the Boost button flashing with text INS on it.

Swapped it out with a .16 fw and moved the .15 fw one downstairs - did a factory reset - Wouldn't include, so removed batteries for a couple of hours then tried again.

This time it included and I swapped out the Lounge Front Radiator TRV, so I can keep an eye on it and have much easier access.

Will keep a closer eye on it now. It had been running Ok for about a month before failing.

Have reported it to Vesternet - I think there is only a 12 month warranty on these.

Posted on
Sun Feb 10, 2019 8:27 am
autolog offline
Posts: 2662
Joined: Sep 10, 2013
Location: West Sussex, UK [GMT+0]

Re: TRV Controller Discussion Thread

autolog wrote:
I am wondering if the best thing is to contact Eurotronic to see if I can get the firmware updated to 0.16. ...

I have stopped wondering and contacted them. Will wait and see what response I get. :)

Posted on
Sun Feb 10, 2019 12:30 pm
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

Ok, I’ve pinged Vesternet.

I’ll let you know what they say, then maybe have to ping manufacturer too.

Posted on
Sun Feb 10, 2019 2:21 pm
Busta999 offline
User avatar
Posts: 539
Joined: Mar 30, 2016
Location: Wales UK

Re: TRV Controller Discussion Thread

Enhancement Request

Can you add in Remote Details an additional offset for sensors that over/under report heat and don't support offset at the device level.



The reason is that I have a zwave multi sensor that is reporting about 1.5 C higher than actual temp ( I have a really good Salter analogue Temp Sensor to calibrate digital sensors) and it does not have a way of offsetting it.

Posted on
Sun Feb 10, 2019 2:58 pm
autolog offline
Posts: 2662
Joined: Sep 10, 2013
Location: West Sussex, UK [GMT+0]

Re: TRV Controller Discussion Thread

Busta999 wrote:
Can you add in Remote Details an additional offset for sensors that over/under report heat and don't support offset at the device level..

Consider it added to the list. :)

Posted on
Sun Feb 10, 2019 3:11 pm
siclark offline
Posts: 827
Joined: Jun 13, 2017
Location: UK

Re: TRV Controller Discussion Thread

I have mix of 15 and 16 and most recent issues on missed on or off commands were on 3 of the .16 firmware.


Sent from my iPhone using Tapatalk

Posted on
Fri Feb 15, 2019 12:30 am
superholz offline
Posts: 49
Joined: Jun 10, 2015
Location: The Netherlands

Re: TRV Controller Discussion Thread

autolog wrote:
superholz wrote:
... Tried it and it does not seem to work. The setpoint set at the trv is not taken over by the TRV controller. Instead it seems that the old setpoint is lost and set to minimum temperature (4°C).

What is the custom state controllerModeUi set to after you do this?



Hi, sorry, my Z-wave network died and I had to rebuilt it... now picking up this point: where do i find this property? I have no property list at the device as sometimes seen here in screenshots.

Who is online

Users browsing this forum: No registered users and 1 guest