errors issuing commands, vehicle seems connected

Posted on
Sat Sep 24, 2022 5:14 pm
dtich offline
Posts: 749
Joined: Sep 24, 2005

errors issuing commands, vehicle seems connected

states can be updated but these charge set commands are not working, thoughts?


Code: Select all
Sep 24, 2022 at 4:10:22 PM
   Action Group                    tesla/models range charge set
   Tesla EV Control                Tesla command CHARGE_MAX_RANGE for vehicle <snip>
   Tesla EV Control Error          TeslaPy: Unknown endpoint name CHARGE_MAX_RANGE
   Tesla EV Control Error          Error issuing command: CHARGE_MAX_RANGE com.howartp.teslacontrol : (dict)
   Tesla EV Control Error          Plugin version: 3.0.2

Sep 24, 2022 at 4:10:37 PM
   Action Group                    tesla/models refresh states
   Tesla EV Control                Tesla request vehicle_data for vehicle <snip>: Initialising
   Tesla EV Control                Tesla request vehicle_data for vehicle <snip>: Completed
   Action Group                    tesla/models storage charge set
   Tesla EV Control                Tesla command SET_CHARGE_LIMIT for vehicle <snip>
   Tesla EV Control Error          TeslaPy: Unknown endpoint name SET_CHARGE_LIMIT
   Tesla EV Control Error          Error issuing command: SET_CHARGE_LIMIT com.howartp.teslacontrol : (dict)
     percent : 50 (string)
   Tesla EV Control Error          Plugin version: 3.0.2

Posted on
Tue Sep 27, 2022 4:30 pm
howartp offline
Posts: 4511
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: errors issuing commands, vehicle seems connected

Tesla can and do update their api at will; I’ll have to see what they’ve done this time.

Peter


Sent from my iPhone using Tapatalk Pro

Posted on
Tue Sep 27, 2022 5:58 pm
dtich offline
Posts: 749
Joined: Sep 24, 2005

Re: errors issuing commands, vehicle seems connected

ty!

lmk if you need any more info from me to help with anything. thx for checking in.

Posted on
Wed Nov 16, 2022 5:11 pm
jstewart30 offline
Posts: 18
Joined: Jul 03, 2014

Re: errors issuing commands, vehicle seems connected

Similar issue with a script to heat up (or cool off) the car. I'm calling Wake Car (wait 20 seconds), Start HVAC, Set Seat Temperature, and Set Cabin Temperature. Doesn't seem like any of them are working:

Tesla EV Control Tesla command WAKE_UP for vehicle 1492932476516674
Tesla EV Control Tesla command REMOTE_SEAT_HEATER_REQUEST for vehicle 1492932476516674
Tesla EV Control Command REMOTE_SEAT_HEATER_REQUEST declined: cabin comfort remote settings not enabled
Tesla EV Control Tesla command REMOTE_SEAT_HEATER_REQUEST for vehicle 1492932476516674
Tesla EV Control Command REMOTE_SEAT_HEATER_REQUEST declined: cabin comfort remote settings not enabled
Tesla EV Control Tesla command SET_TEMPS for vehicle 1492932476516674
Tesla EV Control Error TeslaPy: Unknown endpoint name SET_TEMPS
Tesla EV Control Error Error issuing command: SET_TEMPS com.howartp.teslacontrol : (dict)
driver_temp : 20 (string)
passenger_temp : 20 (string)
Tesla EV Control Error Plugin version: 3.0.2
Schedule action group "Tesla Cool Off" (delayed action)
Tesla EV Control Tesla command AUTO_CONDITIONING_START for vehicle 1492932476516674
Tesla EV Control Error TeslaPy: Unknown endpoint name AUTO_CONDITIONING_START
Tesla EV Control Error Error issuing command: AUTO_CONDITIONING_START com.howartp.teslacontrol : (dict)
Tesla EV Control Error Plugin version: 3.0.2

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest