Just upgraded to 7.2 and getting RFXCOM errors

Posted on
Sat Nov 10, 2018 12:33 pm
Busta999 offline
User avatar
Posts: 350
Joined: Mar 30, 2016
Location: Wales UK

Just upgraded to 7.2 and getting RFXCOM errors

Hi

the upgrade worked fine, just odd that I now have two Indigo apps in my Applications Indigo and Indigo 7.2.

It all went well until I moved my Mac Mini downstairs - The intent is to move Indigo to a recently updated iMac. But not started that yet,

Plugged in the RFXCOM

The Logs show

Code: Select all
Enabling plugin "RFXCOM 2.1.8"
   Starting plugin "RFXCOM 2.1.8" (pid 7850)
   Started plugin "RFXCOM 2.1.8"
   RFXCOM Error                    "RFXCOM serial port" serial port open error: [Errno 2] could not open port /dev/cu.usbserial-A13X8U3: [Errno 2] No such file or directory: '/dev/cu.usbserial-A13X8U3'
   RFXCOM Error                    make sure the USB virtual serial port driver (ex: FTDI driver) is installed and correct port is selected
   RFXCOM Error                    serial port could not be opened


Not sure how or why a reboot would cause this.

Any ideas on how to get it fixed?

Thanks

Posted on
Sat Nov 10, 2018 2:30 pm
matt (support) offline
Site Admin
User avatar
Posts: 18747
Joined: Jan 27, 2003
Location: Texas

Re: Just upgraded to 7.2 and getting RFXCOM errors

Did the serial port name just change? You might just to need to select a new serial port in the RFXCOM plugin's configuration dialog.

Image

Posted on
Sat Nov 10, 2018 5:03 pm
Busta999 offline
User avatar
Posts: 350
Joined: Mar 30, 2016
Location: Wales UK

Re: Just upgraded to 7.2 and getting RFXCOM errors

I suspect a dodgy usb cable.

I put the original cable back on it and got this.

Code: Select all
   Reloading plugin "RFXCOM 2.1.8"
   Stopping plugin "RFXCOM 2.1.8" (pid 67005)
   RFXCOM Error                    initialization failed (retrying in 10 seconds)
   Hue Lights                      received "Temp: Study (Hue)" sensor update to 20.4 ºC
   Stopped plugin "RFXCOM 2.1.8"
   Starting plugin "RFXCOM 2.1.8" (pid 67318)
   Started plugin "RFXCOM 2.1.8"
   RFXCOM                          initializing communication on port /dev/cu.usbserial-A13X8U3 at speed 38400
   RFXCOM Error                    initialization failed (retrying in 10 seconds)

Posted on
Mon Nov 12, 2018 7:10 am
Busta999 offline
User avatar
Posts: 350
Joined: Mar 30, 2016
Location: Wales UK

Re: Just upgraded to 7.2 and getting RFXCOM errors

OK got it working again

Rebooted computer it came back up ok.

I need to check that cable though.

Mike

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest