IMPORTANT: use v1.1.3 or higher only

Posted on
Thu Mar 15, 2018 11:09 am
jay (support) offline
Site Admin
User avatar
Posts: 15683
Joined: Mar 19, 2008
Location: Austin, Texas

IMPORTANT: use v1.1.3 or higher only

On 2018/02/27, Rachio began rate-limiting API calls such that the plugin would fail. At the same time, they made API changes (removed some fields). None of this was communicated clearly to integration partners.

We've addressed these issues in the v1.1.3 release, and in the interest of usability, we've removed all the previous releases from the plugin store (though they are still available in the Github repo if for some reason someone wants them). Everyone should be using the v1.1.3 or greater releases that contain these fixes to help ensure that the integration will work correctly.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest