BlueIris v5 Compatibility

Posted on
Fri Jun 14, 2019 12:07 am
GlennNZ offline
Posts: 670
Joined: Dec 07, 2014
Location: Central Coast, Australia

BlueIris v5 Compatibility

New Version 1.0.4 BlueIris Plugin

Fix for Compatibility with BlueIris v4 and new BlueIris v5

In Plugin Store

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest