Invalid jpeg

Posted on
Wed Nov 07, 2018 11:52 am
lochnesz offline
Posts: 316
Joined: Oct 01, 2014
Location: Stockholm, Sweden

Invalid jpeg

Hi,
I have just installed your plugin and I am testing it. I managed to connect to BI and to get alerts from BI through http posts. However, when I create an action to save a jpeg image from a camera, a file is saved in the right directory, but it is unreadable. I tried to email it to my phone, but I can't open it there either. What did I do wrong?
Thanks!
Attachments
Screenshot 2018-11-07 at 18.50.11.png
Screenshot 2018-11-07 at 18.50.11.png (86.8 KiB) Viewed 111 times

Posted on
Wed Nov 07, 2018 2:14 pm
GlennNZ offline
Posts: 440
Joined: Dec 07, 2014

Invalid jpeg

Hi

Sorry to hear that.

I afraid that the reason really could be a number of things specific to your install.

- have you set the width correctly?- try 1920, 800 eg standard sizes
- has your log in have admin access to BI?
- have you followed the web server BI instructions:
In FAQ/Troubleshooting thread?
- specifically in BI Web Server
‘Use secure session keys and login’ needs to be unchecked.

I can see the file exists - but may pay to look at the file/inside the file with text program and check whether something else -eg. HTML file - which it will be in login page/session keys enabled.

Welcome to PM me the jpeg file and a debug log and happy to look further.

Glenn

Posted on
Wed Nov 07, 2018 2:35 pm
lochnesz offline
Posts: 316
Joined: Oct 01, 2014
Location: Stockholm, Sweden

Re: Invalid jpeg

It was indeed ‘Use secure session keys and login’ that I missed to uncheck.

Many thanks!
Peter

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest