SecuritySpy Cameras are not appearing in the device list

Posted on
Wed Jan 20, 2021 2:38 am
bigfishaudio offline
Posts: 8
Joined: Aug 09, 2006
Location: Los Angeles

SecuritySpy Cameras are not appearing in the device list

I'm using Cynical SecuritySpy plugin in Indigo 7.5. I have SecuritySpy 5.3.1. Both Indigo and SecuritySpy and Indigo are running on the same computer. When I try to create a trigger in Indigo my cameras are not available in the device list. I've reboot both SecuritySpy and Indigo. Anyone have any ideas how I can get my cameras to show up?
Attachments
Screen Shot 2021-01-19 at 11.41.21 PM.png
Screen Shot 2021-01-19 at 11.41.21 PM.png (138.63 KiB) Viewed 364 times

Tom
Big Fish Audio, Inc.

Posted on
Wed Jan 20, 2021 7:12 am
FlyingDiver offline
User avatar
Posts: 5005
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: SecuritySpy Cameras are not appearing in the device list

Have you already created Indigo devices for the SecuritySpy server and the cameras?

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Wed Jan 20, 2021 11:03 am
bigfishaudio offline
Posts: 8
Joined: Aug 09, 2006
Location: Los Angeles

Re: SecuritySpy Cameras are not appearing in the device list

I have created a device and the state says "Ready."

The trigger has no devices available but when I execute the trigger the error says...

Jan 20, 2021 at 8:58:52 AM
Trigger Cameras Active At Alert
Cynical SecuritySpy Error no method "set_active" for action "make active"
Attachments
Screen Shot 2021-01-20 at 8.56.56 AM.png
Screen Shot 2021-01-20 at 8.56.56 AM.png (369 KiB) Viewed 322 times

Tom
Big Fish Audio, Inc.

Posted on
Wed Jan 20, 2021 11:41 am
FlyingDiver offline
User avatar
Posts: 5005
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: SecuritySpy Cameras are not appearing in the device list

OK, you have a device for the SS server. Now you need to create devices for each camera.

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Wed Jan 20, 2021 11:48 am
tazswe offline
Posts: 132
Joined: Mar 13, 2017
Location: Sweden

Re: SecuritySpy Cameras are not appearing in the device list

Have you added the camera as a device in Indigo?

If you have done it, does it show up as active?


Skickat från min iPad med Tapatalk

Posted on
Wed Jan 20, 2021 12:05 pm
bigfishaudio offline
Posts: 8
Joined: Aug 09, 2006
Location: Los Angeles

Re: SecuritySpy Cameras are not appearing in the device list

That did it! I did not know you needed to make a device for each camera. Thank you !

Tom
Big Fish Audio, Inc.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests