Error with .8.01

Posted on
Thu Apr 04, 2019 6:30 pm
norcoscia offline
User avatar
Posts: 977
Joined: Sep 09, 2015

Error with .8.01

Hi Dave. I'm getting some errors. Not sure Matplotlib is working OK. My plots don't look normal - Looks like I might be missing some data for some reason. Error on load with latest version. Seems to lock up Indigo for a few seconds before it reloads.

======================

Error process (pid 13641) failed to quit after polite request -- forcing it to quit now
Stopped plugin Matplotlib
Upgrading plugin Matplotlib to newer version 0.8.01 (previous version moved to trash)
Loading plugin "Matplotlib 0.8.01"
Starting plugin "Matplotlib 0.8.01" (pid 18627)
Error client connection ID (CFBundleIdentifier) not unique: com.fogbert.indigoplugin.matplotlib
Plugin "Matplotlib" authentication failed - client ID must be unique
Error plugin "Matplotlib 0.8.01" (pid 18627) failed to start -- restarting in 5 seconds
Reloading plugin "Matplotlib 0.8.01"
Starting plugin "Matplotlib 0.8.01" (pid 18630)
Matplotlib
Matplotlib =================================================== Initializing New Plugin Session ===================================================
Matplotlib Plugin name: Matplotlib
Matplotlib Plugin version: 0.8.01
Matplotlib Plugin ID: com.fogbert.indigoplugin.matplotlib
Matplotlib Indigo version: 7.2.0
Matplotlib Python version: 2.7.10 (default, Feb 22 2019, 21:17:52) [GCC 4.2.1 Compatible Apple LLVM 10.0.1 (clang-1001.0.37.14)]
Matplotlib Mac OS Version: 10.14.4
Matplotlib Process ID: 18630
Matplotlib =======================================================================================================================================
Matplotlib
Matplotlib ======================================================= Matplotlib Environment ========================================================
Matplotlib Matplotlib version: 1.3.1
Matplotlib Numpy version: 1.8.0rc1
Matplotlib Matplotlib RC Path: /Library/Application Support/Perceptive Automation/Indigo 7.2/Plugins/matplotlib.indigoPlugin/Contents/Server Plugin/matplotlibrc
Matplotlib Matplotlib Plugin log location: /Library/Application Support/Perceptive Automation/Indigo 7.2/Logs/com.fogbert.indigoplugin.matplotlib
Matplotlib Number of Chart Devices: 6
Matplotlib Number of CSV Engine Devices: 3
Matplotlib =======================================================================================================================================
Started plugin "Matplotlib 0.8.01"

Apr 4, 2019 at 5:22:00 PM
Reloading plugin "Matplotlib 0.8.01"
Stopping plugin "Matplotlib 0.8.01" (pid 18630)
Error process (pid 18630) failed to quit after polite request -- forcing it to quit now

_______
Norm

Posted on
Thu Apr 04, 2019 6:42 pm
DaveL17 offline
User avatar
Posts: 5909
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: Error with .8.01

Hi Norm - sorry to hear that you're having trouble. Looks like the reload after the update got into a bad state. Please do me a favor and try restarting the Indigo server and then see if that doesn't settle things down.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Fri Apr 05, 2019 5:46 am
norcoscia offline
User avatar
Posts: 977
Joined: Sep 09, 2015

Re: Error with .8.01

That seemed to help - I'll keep an eye on it and let you know if I see any issues, thanks!

_______
Norm

Posted on
Fri Apr 05, 2019 5:49 am
DaveL17 offline
User avatar
Posts: 5909
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: Error with .8.01

Good. Thanks for letting me know. This happens to me too from time to time when loading a new version of a plugin, and a restart usually helps right things.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest