Does MyQ actually work?!

Posted on
Wed Sep 04, 2019 7:36 pm
omnikey offline
Posts: 12
Joined: Jul 26, 2016

Does MyQ actually work?!

I installed the lift master 8500W earlier this year, and MyQ works very well with the iOS app available.

I am on Indigo 7.3.1, and have the latest MyQ plugin installed. I consistently get an error that indicates a username or password error. Have disabled and re-enabled the plug-in to no avail.

Am I wasting my time here trying to get MyQ to work? My experience with these types of issues with H.A. is that they just never get solved, and you just need to move on.

Posted on
Wed Sep 04, 2019 7:38 pm
FlyingDiver offline
Posts: 3734
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: Does MyQ actually work?!

It works fine for many users. Please post the contents of the Indigo log when you restart the MyQ plugin.

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Wed Sep 04, 2019 9:05 pm
jay (support) offline
Site Admin
User avatar
Posts: 15964
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Does MyQ actually work?!

Mine's working too.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Thu Sep 05, 2019 9:49 pm
omnikey offline
Posts: 12
Joined: Jul 26, 2016

Re: Does MyQ actually work?!

My log shows this:

myqLogin failure, RequestException: [SSL: SSLV3_ALERT_HANDSHAKE_FAILURE] sslv3 alert handshake failure (_ssl.c:590)

Based on some research, this is occurring because my Python ssl or request libraries are not compatible with MyQ.
Seems to be a common issue, not just with MyQ.
Not sure its worth the trouble to correct, as the iOS MyQ app works quite well.

Posted on
Fri Sep 06, 2019 1:55 am
FlyingDiver offline
Posts: 3734
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: Does MyQ actually work?!

omnikey wrote:
My log shows this:

myqLogin failure, RequestException: [SSL: SSLV3_ALERT_HANDSHAKE_FAILURE] sslv3 alert handshake failure (_ssl.c:590)

Based on some research, this is occurring because my Python ssl or request libraries are not compatible with MyQ.
Seems to be a common issue, not just with MyQ.
Not sure its worth the trouble to correct, as the iOS MyQ app works quite well.


You are correct. You need to be running High Sierra or later.

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Sun Sep 08, 2019 11:13 pm
omnikey offline
Posts: 12
Joined: Jul 26, 2016

Re: Does MyQ actually work?!

You should consider mentioning the requirement for High Sierra or more recent release on the main page for this Plugin.
Indigo does NOT require High Sierra, and supports much older releases of Mac OSX.
Just a suggestion to help others.

Posted on
Sat Oct 26, 2019 1:19 pm
Prose110 offline
Posts: 4
Joined: Mar 11, 2019

Re: Does MyQ actually work?!

MyQ no longer working after I updated to Catalina. Have tried reenabling the plugin without success. Any ideas of things to try? Thanks.

Posted on
Sat Oct 26, 2019 1:20 pm
FlyingDiver offline
Posts: 3734
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: Does MyQ actually work?!

Read this thread: viewtopic.php?f=214&t=22765

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest