Error 11200

Posted on
Fri Oct 15, 2021 10:55 am
jltnol offline
Posts: 716
Joined: Oct 15, 2013

Error 11200

So while I don't really send messages thru Twilio to Indigo often, this was working at some point, but now isn't. When I send a text message from my phone to my Twilio phone number, I get an error 11200 code, HTTP RETRIEVAL FAILURE on the Twilio website.. So just curious if this is something that has broken recently, or if I have something set up incorrectly with Indigo & Twilio.

Getting messages from Indigo thru Twilio continues to work perfectly... just not the other way 'round.


So I thought I had found the problem... I had switched the port in Indigo from 8176 to 8177, but have since switched it back, but am still getting the same error messages on the Twilio website....

Posted on
Fri Oct 15, 2021 2:11 pm
FlyingDiver offline
User avatar
Posts: 5631
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: Error 11200

You need to go to the Twilio Dashboard and look at the Error there. It should show you the URL that failed. It's probably the webhook to notify Indigo that a new message has arrived. Did you set that up using the HTTP plugin? Or the IWS plugin? There's a couple ways to do it documented in the Wiki, so I'm not sure what you're using.

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Fri Oct 15, 2021 2:55 pm
jltnol offline
Posts: 716
Joined: Oct 15, 2013

Re: Error 11200

Aaaahhhhhh

Got it figured out.

My Get-Delete Twimlet has a Dynamic DNS coded into it, and for whatever reason, wasn't updating. I've added the Dynamic DNS Client to the start up items on my Indigo Server(although it seems it should run in the background). Now that Twilio has the right IP address thru the Dynamic DNS system, I'm good to go.

It's the little things.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest