Harmony Hub Socket Test Failure

Posted on
Mon Dec 17, 2018 11:57 pm
colovin offline
Posts: 135
Joined: Oct 27, 2009

Harmony Hub Socket Test Failure

My Harmony Hub plugin has been working flawlessly forever. My Main use is to turn on a bunch of battery operated Puck lights and candles at sunset. About a week ago was the first time it failed. Trouble shooting I found that in the device tab, "Enable Indigo communication" had somehow gotten un-ticked. I put in the check mark, it went back to working, scratched my head and wonder how the hell that happened. Apparently it healed itself. Worked fine again for about a week. Tonight, once again no puck lights and candles at sunset (that sucks :-) I ran the schedule and it comes up with this error:

Harmony Hub Warning Harmony Living Hub: Socket test failure
Harmony Hub Error Harmony Living Hub: Error starting harmonyHub device, possibly bad IP address, disabling...

OK, I ran a scan and the IP address is correct. It is assigned to the IP by its Mac address so it's a static address basically.
I've rebooted the computer, modem and router and am still getting the same error.

Is there something odd going on in Harmony Land?

Indigo 7.1.1, OS 10.14.6, MacMini .3.2 GHz 6 Intel Core i7, 64 GB ram

Posted on
Tue Dec 18, 2018 12:11 am
CliveS offline
Posts: 414
Joined: Jan 10, 2016
Location: Medomsley, County Durham, UK

Re: Harmony Hub Socket Test Failure


CliveS

Indigo 7.4.0 : MacOS High Sierra 10.13.6 : Mac mini Server (Mid 2011) : 2 GHz Core i7. : 8 GB. : 2 x 256GB Samsung EVO SSD
----------------------------------------------------------------------------------
The best way to get the right answer on the Internet is not to ask a question, it's to post the wrong answer

Posted on
Tue Dec 18, 2018 12:30 am
colovin offline
Posts: 135
Joined: Oct 27, 2009

Re: Harmony Hub Socket Test Failure

Thanks for this information. I thought I'd searched before I posted but apparently not close enough. I've subscribed to that topic.

Indigo 7.1.1, OS 10.14.6, MacMini .3.2 GHz 6 Intel Core i7, 64 GB ram

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest