Getting Started....am I missing something?

Posted on
Mon Jul 09, 2018 2:25 pm
Gman34798 offline
Posts: 45
Joined: Jun 10, 2018

Getting Started....am I missing something?

Just downloaded and installed the lock manager plugin. Seems to have went ok as I got no messages to the contrary. Where does Lock Manager show up? I'm attaching a screenshot showing it in the plugins dropdown. there isn't an option to create a device and add a lock, etc. I have the latest version of Indigo 7, just purchased license last week.
Attachments
Lock Manager Plugin.png
Lock Manager Plugin.png (361.81 KiB) Viewed 453 times

Posted on
Mon Jul 09, 2018 2:36 pm
Gman34798 offline
Posts: 45
Joined: Jun 10, 2018

Re: Getting Started....am I missing something?

Never mind...I was missing something!

Posted on
Mon Jul 09, 2018 6:07 pm
howartp offline
Posts: 3341
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: Getting Started....am I missing something?

Excellent :-)


Sent from my iPhone using Tapatalk Pro

Posted on
Thu Oct 04, 2018 3:09 pm
Gman34798 offline
Posts: 45
Joined: Jun 10, 2018

Re: Getting Started....am I missing something?

Revisiting the Lock Manager...when I try and retrieve or set PINS I get the following:
Am I doing something wrong? The process seems simple enough...
Attachments
Screen Shot 2018-10-04 at 5.06.07 PM.png
Screen Shot 2018-10-04 at 5.06.07 PM.png (55.87 KiB) Viewed 170 times

Posted on
Thu Oct 04, 2018 4:41 pm
howartp offline
Posts: 3341
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: Getting Started....am I missing something?

2A 2A 2A 2A 2A 2A 2A 2A is ******** - in other words your lock doesn't support retrieving of PINs.

Not sure about the "blank" message off top of my head, but probably related - have you tried using the code you set?

Peter

Posted on
Fri Oct 05, 2018 7:28 pm
Gman34798 offline
Posts: 45
Joined: Jun 10, 2018

Re: Getting Started....am I missing something?

Just tried the PIN I set, it works fine...appears I can set codes but can’t retrieve them :)

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest