Broken Pipe error

Posted on
Sun Apr 22, 2018 12:16 pm
Dewster35 offline
Posts: 1029
Joined: Jul 06, 2010
Location: Petoskey, MI

Broken Pipe error

Anyone have any idea what this is pointing to? Googling around doesn't appear to show me anything to try.


Alexa-Hue Bridge Error StandardError detected in HttpdRequestHandler for 'self.ahbDev.name'. Line '185' has error='[Errno 32] Broken pipe'
Alexa-Hue Bridge Error StandardError detected in HttpdRequestHandler for 'Alexa Bridge 2'. Line '185' has error='[Errno 32] Broken pipe'
Alexa-Hue Bridge Error StandardError detected in HttpdRequestHandler for 'self.ahbDev.name'. Line '185' has error='[Errno 32] Broken pipe'
Alexa-Hue Bridge Error StandardError detected in HttpdRequestHandler for 'Alexa Bridge 1'. Line '185' has error='[Errno 32] Broken pipe'

Posted on
Mon Apr 23, 2018 3:45 am
DaveL17 offline
User avatar
Posts: 5529
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: Broken Pipe error

Do the error messages remain if you restart the Hue bridge and restart the plugin?

I don't use either, but a broken pipe points to a communication problem somewhere in the chain; likely between the plugin and Hue service.

Note: I'm crazy swamped IRL and it may be a while before I can respond to messages or bug reports. Thanks for your patience.
-----
I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Thu Sep 05, 2019 11:42 pm
johnnyrt offline
Posts: 7
Joined: Feb 06, 2014

Re: Broken Pipe error

Did you ever figure out the what was causing the broken pipe?

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest