New Alexa User

Posted on
Sat Nov 11, 2017 10:30 am
autolog offline
Posts: 2388
Joined: Sep 10, 2013
Location: West Sussex

Re: New Alexa User

kennybroh wrote:
That page is not responding....


Do you mean https://github.com/IndigoDomotics/alexa-hue-bridge ? It is for me and is where the plugin is hosted.

To get the latest release go to: https://github.com/IndigoDomotics/alexa-hue-bridge/releases

re: Insteon Hub - No it isn't part of it :?

Posted on
Tue Nov 14, 2017 5:37 am
autolog offline
Posts: 2388
Joined: Sep 10, 2013
Location: West Sussex

Re: New Alexa User

Hi @jyarington,

Another thing to try, is to Edit Device Settings... for the Alexa-Hue Bridge and change the Port number to say 8185. Save and then reload the plugin.
The reload is necessary as I am not 100% confident that the port change is taken until after a restart is done. I am working on some enhancements in this area. :)

I have just (I think) experienced what you have been seeing and changing the port number seems to have helped - it may or may not be related. :)

Posted on
Mon Nov 20, 2017 11:24 am
autolog offline
Posts: 2388
Joined: Sep 10, 2013
Location: West Sussex

Re: New Alexa User

For this having difficulty, I have uploaded a new version (which may or may not help): Version 3.0.18 Announcement :)

Posted on
Mon Jan 15, 2018 2:21 pm
kennybroh offline
Posts: 426
Joined: Dec 13, 2009
Location: Baltimore

Re: New Alexa User

Sorry for the long delay, Was really swamped by real world work things. Finally got this installed and it seems to be working very well in my mixed environment of Echos, Echo (2), Dot and Spot. Do you need me to test anything?

Who is online

Users browsing this forum: No registered users and 1 guest