Not responding after Indigo 7.1 update

Posted on
Mon Oct 23, 2017 5:03 am
durosity offline
User avatar
Posts: 4048
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Not responding after Indigo 7.1 update

So just installed the Indigo 7.1 update but now i seem to be having issues with HBB - my home bridge install for envisalink, etc is still working fine but the built in Indigo one starts up, reports it's working, and doesn't give any errors.. but on the Home app just doesn't respond at all. Tried the usual stuff of restarting the plugin, disabling the device, adding new devices to it to refresh it.. but no joy. Nothing shows up in the logs. I'm terrified of trying anything else and losing all the devices that are setup.. anything else i can try before i have to bite the bullet and delete the lot and start afresh?

Computer says no.

Posted on
Mon Oct 23, 2017 7:59 am
roussell offline
User avatar
Posts: 1108
Joined: Aug 18, 2008
Location: Alabama

Re: Not responding after Indigo 7.1 update

Perhaps the internal Homebridge stuff needs updating? Doesn’t C4W package that in the plugin? I don’t run HBB but did have to update the external Homebridge and Homebridge-Indigo node packages after upgrading to 7.1. I think someone else on here reported doing the same.

Terry


Sent from my iPhone using Tapatalk

Posted on
Mon Oct 23, 2017 8:44 am
durosity offline
User avatar
Posts: 4048
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: Not responding after Indigo 7.1 update

He published v1.0.1 a while ago that bundled those updates afaik!

Computer says no.

Posted on
Mon Oct 23, 2017 1:19 pm
roussell offline
User avatar
Posts: 1108
Joined: Aug 18, 2008
Location: Alabama

Not responding after Indigo 7.1 update

Hmmm.... Then it simply MUST be Matt and Jay’s fault!!


Sent from my iPhone using Tapatalk
Last edited by roussell on Mon Oct 23, 2017 2:31 pm, edited 1 time in total.

Posted on
Mon Oct 23, 2017 1:30 pm
durosity offline
User avatar
Posts: 4048
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: Not responding after Indigo 7.1 update

I’d agree! I’m gonna blame Jay as he’s the cause of most issues in this world.. poverty, war, death.. Trump.. all his fault!

Computer says no.

Posted on
Mon Oct 23, 2017 2:18 pm
jay (support) offline
Site Admin
User avatar
Posts: 16821
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Not responding after Indigo 7.1 update

durosity wrote:
I’d agree! I’m gonna blame Jay as he’s the cause of most issues in this world.. poverty, war, death.. Trump.. all his fault!


You forgot Brexit and the 2017 hurricane season...

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Mon Oct 23, 2017 2:24 pm
durosity offline
User avatar
Posts: 4048
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: Not responding after Indigo 7.1 update

Nah, Brexit was caused by an evil far far worse than you.


Sent from my iPad using Tapatalk

Computer says no.

Posted on
Tue Oct 24, 2017 10:08 pm
durosity offline
User avatar
Posts: 4048
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: Not responding after Indigo 7.1 update

In the end i just couldn't find a way to get it to work, even deleting it in home app wouldn't make it show up as a new device to add, ended up having to change the UserID to something new so I'm gonna blame home kit itself.

one minor unrelated issue is i also deleted off an old device but now HBB is complaining about it and reserving the config doesn't seem to help:


EPS - Homebridge Buddy Error Exception in cache.addWatchedAttribute line 188: 'key id 828126709 not found in database'
CODE: self.subscribeToChanges(indigo.devices[devId])

Computer says no.

Posted on
Mon Oct 30, 2017 12:09 pm
shapa offline
Posts: 433
Joined: Sep 08, 2014
Location: Swindon

Re: Not responding after Indigo 7.1 update

I've got very similar error

" EPS - Homebridge Buddy Error Exception in cache.addWatchedAttribute line 188: 'key id 138055 not found in database'
CODE: self.subscribeToChanges(indigo.devices[devId])
"

Posted on
Mon Nov 20, 2017 7:26 pm
mlooss offline
Posts: 184
Joined: Sep 05, 2013

Re: Not responding after Indigo 7.1 update

I also updated to Indigo 7.1 and then 7.1.1 and all my devices now keep saying that they are updating, but they never do? Is this an isolated issue, because I thought many more user were using Siri with this plug-in, but I don't see many issues reported. I ams till running OS X 10.11.6 on Mac mini and I am considering upgrading to macOS High Sierra now, since there finally is a plug-in to TotalConnect2,

I am little behind in updates, after having just made it through Hurricane Irma and Maria here in the Caribbean. Spent the first two weeks with no power and no communication to the outside world and the last two month without my Indigo HA setup. My UPS units don't like the electrical power coming from my generator and I ended up keeping everything shutdown for almost two months.

I really liked having Indigo working with HomeKit and Siri and hope a fix will be available soon.

Saludos!

Posted on
Tue Nov 21, 2017 7:24 am
mlooss offline
Posts: 184
Joined: Sep 05, 2013

Re: Not responding after Indigo 7.1 update

lanbrown wrote:
mlooss wrote:
I ams till running OS X 10.11.6 on Mac mini and I am considering upgrading to macOS High Sierra now, since there finally is a plug-in to TotalConnect2


Others have reported issues with High Sierra, so you might as well as wait until they are addressed by Apple. Some are running High Sierra without any issues. So you might have issues, you might not.


Thanks for your feedback and I am aware of the issues some users have reported, but I don't use any of the devices affected by this OS version.

I have held on upgrading to Sierra, but there is a new plug-in for TotalConnect that does require High Sierra and I already lost HomeKit integration and with a current backup I should be fine.

Just to clarify, HBB and the whole HomeKit integration is now no longer working with the new Indigo 7.1.1 release?

Posted on
Fri Dec 01, 2017 11:55 am
Johnfowles offline
Posts: 11
Joined: Mar 28, 2016
Location: Switzerland

Re: Not responding after Indigo 7.1 update

Mine has brutally stopped working while still in 7.03 (my mountain chalet did no receive many visits in the last weeks or so). What seems strange is that I left the chalet a few weeks ago and found it dead on my arrival today. The mac did not get any updates in between and there are no messages in the log. When I restart it, it gives me two lines in the log:

Stopping the Homebridge Server
The Homebridge Server has stopped

And that’s about it. From reading previous posts, it looks like a (small) epidemic and I don’t have a clue how to debug it. I am a bit worried about the lack of activity on this thread however.
Everything was absolutely perfect up to now, although I am running High Sierra and now 7.1.1

Thanks for any help

Posted on
Wed Dec 13, 2017 2:34 pm
nclemmons offline
Posts: 24
Joined: Oct 31, 2007

Re: Not responding after Indigo 7.1 update

I'm running 7.1 and it's working fine with HomeBridge Buddy.

Running on a Mac Mini running MacOS High Sierra 10.13.2 and seems to be working fine.

I have HomeBridge and the Alexa-Hue plugins running. So not a maxed-out implementation as I know some have.

Neil

Posted on
Mon Dec 18, 2017 2:45 pm
Colorado4Wheeler offline
User avatar
Posts: 2794
Joined: Jul 20, 2009
Location: Colorado

Re: Not responding after Indigo 7.1 update

Are you still having this problem? I'm running Sierra (NOT running HS on the recommendation of Indigo devs) and the latest Indigo without any issues.

My Modest Contributions to Indigo:

HomeKit Bridge | Device Extensions | Security Manager | LCD Creator | Room-O-Matic | Smart Dimmer | Scene Toggle | Powermiser | Homebridge Buddy

Check Them Out Here

Posted on
Tue Dec 19, 2017 12:24 pm
Johnfowles offline
Posts: 11
Joined: Mar 28, 2016
Location: Switzerland

Re: Not responding after Indigo 7.1 update

Yes, I still have the problem. I’ve switched debugging level logging level and I see now the plugin is running without any error (in the Indigo console). It does not show in the Home.app however. When I try to produce a log with the log command, it asks me for which server and never shows my any log. After « show log » button is pressed, nothing visible happens although the console shows an action.

This is what I get in the console:

Enabling plugin "EPS - Homebridge Buddy 1.0.1"
Starting plugin "EPS - Homebridge Buddy 1.0.1" (pid 38224)
EPS - Homebridge Buddy Threaddebug Update URL not passed, aborting initialization
EPS - Homebridge Buddy Threaddebug Dynamic libraries complete
EPS - Homebridge Buddy Threaddebug EPS Factory 2.11 initialization complete
EPS - Homebridge Buddy Threaddebug Loading cache library
EPS - Homebridge Buddy Threaddebug Caching initialized
EPS - Homebridge Buddy Threaddebug Loading plugin cache
EPS - Homebridge Buddy Debug Refreshing plugin information
EPS - Homebridge Buddy Threaddebug Loading actions library
EPS - Homebridge Buddy Threaddebug Loading device extensions library
EPS - Homebridge Buddy Threaddebug User libraries complete
Started plugin "EPS - Homebridge Buddy 1.0.1"
EPS - Homebridge Buddy Threaddebug Plugin 'EPS - Homebridge Buddy' is starting
EPS - Homebridge Buddy Threaddebug Raising pluginUpgrade in plugin.py from call to startup
EPS - Homebridge Buddy Threaddebug Raising onBefore_startup in plugin.py from call to startup
EPS - Homebridge Buddy Threaddebug Raising onAfter_startup in plugin.py from call to startup
EPS - Homebridge Buddy Threaddebug Starting communications on 'HomebridgeBuddy'
EPS - Homebridge Buddy Threaddebug Raising onBefore_deviceStartComm in plugin.py from call to deviceStartComm
EPS - Homebridge Buddy Starting the Homebridge server 'HomebridgeBuddy', do not try to use Siri until you get a message that the server has started
EPS - Homebridge Buddy Threaddebug Checking for device state updates on 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Adding HomebridgeBuddy to cache
EPS - Homebridge Buddy Threaddebug Raising onWatchedStateRequest in plugin.py from call to addPluginDeviceToCache
EPS - Homebridge Buddy Threaddebug Returning watched states for Homebridge-Server
EPS - Homebridge Buddy Threaddebug Raising onWatchedAttributeRequest in plugin.py from call to addPluginDeviceToCache
EPS - Homebridge Buddy Threaddebug Returning watched attributes for Homebridge-Server
EPS - Homebridge Buddy Threaddebug Device is being watched, automatically subscribing to device changes
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Chauffage' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Chauffage' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Grille-pain' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Grille-pain' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Sapin' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Sapin' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Console' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Console' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Balustrade' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Balustrade' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Facade' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Facade' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Terrasse' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Terrasse' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Buffet' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Buffet' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Lampadaire' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Lampadaire' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Table' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Table' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Adding watched attribute 'name' to child device 'Mediacenter ' being watched by 'HomebridgeBuddy'
EPS - Homebridge Buddy Debug Automatically adding watched device 'Mediacenter ' to cache as a watched item
EPS - Homebridge Buddy Threaddebug Raising onWatchedVariableRequest in plugin.py from call to addPluginDeviceToCache
EPS - Homebridge Buddy Threaddebug Returning watched variables for Homebridge-Server
EPS - Homebridge Buddy Threaddebug Raising onWatchedActionGroupRequest in plugin.py from call to addPluginDeviceToCache
EPS - Homebridge Buddy Threaddebug Returning watched action groups for Homebridge-Server
EPS - Homebridge Buddy Threaddebug Raising onAfter_deviceStartComm in plugin.py from call to deviceStartComm
EPS - Homebridge Buddy EPS - Homebridge Buddy is loaded and ready to use

Thanks for any help or request for more info if needed.

Who is online

Users browsing this forum: No registered users and 1 guest