HomeKi Bridge Running but Unresponsive ?

Posted on
Thu Jun 18, 2020 3:55 pm
SearchCz offline
Posts: 44
Joined: Sep 18, 2019

HomeKi Bridge Running but Unresponsive ?

I've been running an Indigo 7.4 configuration with the HomeKit Bridge plugin for almost a year with good success. I've had a couple of instances where the the plugin would not start, even after rebuilding the home bridge folder. In each case, I resolved the problem by deleting my malfunctioning HomeBridge device from Indigo, creating a new HomeBridge device, and adding all of the dives and action I want visible in HomeKit.

This time is a little different. After a hiccup this morning in which I couldn't get the HomeBridge plugin to strart (even after rebuilding the folder), I decided it might be worthwhile to restart my Mac. So I shut down, then powered the Mac up again, and the plugin started without any apparent problem.

However, I am unable to control any of my Insteon / Indigo devices via HomeKit / Siri. They all report "No Response" although the plugin is running AND I can control all these device via the Indigo app.

In case it helps, here's some info from the plugin:

Jun 18, 2020 at 5:52:57 PM
HomeKit Bridge HomeKit Bridge is running the latest version, no update needed
Schedule GarageLIghtCountdown

Jun 18, 2020 at 5:53:19 PM
HomeKit Bridge

#####################################################################
# HomeKit Bridge #
#####################################################################
# #
# Plugin Version : 1.0.2 #
# Template Version : 3.3.1 #
# Core Engine Version : 3.0.0 #
# Indigo Version : 7.4.1 #
# Indigo API Version : 2.3 #
# #
# Alphas, Betas and Pre-Releases can be downloaded from: #
# https://github.com/Colorado4Wheeler #
# #
# All support inquiries, questions or comments go to: #
# http://forums.indigodomo.com/viewforum.php?f=192 #
# #
# Copyright (c) 2018 - Colorado4Wheeler & EPS #
# #
#####################################################################

Jun 18, 2020 at 5:54:18 PM
HomeKit Bridge Error Unable to open the Homebridge log at /Library/Application Support/Perceptive Automation/Indigo 7.4/Preferences/Plugins/com.eps.indigoplugin.homekit-bridge/479477473/homebridge.log. This is likely because Homebridge has tried to start, as any attempt to start Homebridge should result in a log file

Any advice appreciated !

Posted on
Thu Jun 18, 2020 4:25 pm
SearchCz offline
Posts: 44
Joined: Sep 18, 2019

Re: HomeKi Bridge Running but Unresponsive ?

Shot down Indigo and ran first aid on my hard drive. Restarted Indigo and NOW I have a HomeKit Bridge log file. Attaching it for reference.

Also, a bit more background. This problem started AFTER I designated a different (Mavericks) startup disk on my Mac for a bit, then I switched it back to my usual (Catalina) disk.
Attachments
homebridge.log
(30.73 KiB) Downloaded 30 times

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest