All Devices not responding

Posted on
Mon Nov 19, 2018 11:10 pm
MarcoGT offline
Posts: 640
Joined: Sep 11, 2014
Location: Germany

All Devices not responding

I have suddenly all devices in "not responding" status; (Netatmo Welcome, which is HomeKit certified is working fine in Home App).
HomeKit Plugin restart did not help.

How could I troubleshoot?

Marco

Posted on
Wed Nov 21, 2018 11:02 pm
MarcoGT offline
Posts: 640
Joined: Sep 11, 2014
Location: Germany

Re: All Devices not responding

Some more infos:

- My wife has no problem with her iCloud account and can see all devices
- With my iCloud account (both on iMac, both on iPhone) I get all devices as "not responding"

The "Home" was created with my account and I have invited my wife :? :? :shock: :shock:

Posted on
Thu Nov 22, 2018 2:19 am
siclark offline
Posts: 891
Joined: Jun 13, 2017
Location: UK

Re: All Devices not responding

Have you tried restarting your phone or the indigo Homekit bridge?

Posted on
Thu Nov 22, 2018 1:43 pm
MarcoGT offline
Posts: 640
Joined: Sep 11, 2014
Location: Germany

Re: All Devices not responding

Yes, iPhone restarted, MacMini restarted, HomeBridge restarted

But the problem is also on the iMac (same iCloud account)

Posted on
Fri Nov 23, 2018 12:42 am
MarcoGT offline
Posts: 640
Joined: Sep 11, 2014
Location: Germany

Re: All Devices not responding

More infos...the Hue Hub is correctly shown in the HomeApp and I can control the Hue lights.
Only the devices related to HomeKit Bridge are not correctly shown, I do not know why (only on my devices, not on my wife's devices)

Posted on
Mon Nov 26, 2018 11:45 am
Colorado4Wheeler offline
User avatar
Posts: 2794
Joined: Jul 20, 2009
Location: Colorado

Re: All Devices not responding

If your wife was invited to your Home and is working fine but you are not then that sort of implies that maybe your local database may be messed up. Have you tried turning off the HomeKit option in iCloud and then letting it sit for 30 minutes and turning it on again? If not you may have to re-create it. The fact that your wife works fine really says that HKB is OK and HomeKit in general is OK because it's the same database for both, but maybe just yours is messed up.

Have you tried on other systems? I.e., if it's broken on your phone does it work on your tablet? How about your Mac running Mojave?

My Modest Contributions to Indigo:

HomeKit Bridge | Device Extensions | Security Manager | LCD Creator | Room-O-Matic | Smart Dimmer | Scene Toggle | Powermiser | Homebridge Buddy

Check Them Out Here

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest