Page 1 of 1

latest raspberry stretch upgrade kills BLE

PostPosted: Fri Jun 15, 2018 10:14 am
by kw123
DO NOT do
sudo apt-get upgrade
on your RPI os "stretch"

the BLE stack is not working anymore (in the pibeacon programs beaconloop -> ibeacon scanner, BLEconnect still works) need to dig in.

Karl

Re: latest raspberry stretch upgrade kills BLE

PostPosted: Fri Jun 15, 2018 11:00 am
by kw123
the posted image https://www.dropbox.com/s/egvf89113x8ma25/pibeacon-2018-04-12.img.zip?dl=1 ssd works fine , just do not upgrade !!

Re: latest raspberry stretch upgrade kills BLE

PostPosted: Fri Jun 15, 2018 5:02 pm
by kw123
looks like the example pgms for BLE scanners also hang .. I guess we just wait for the next release and test again .

==>> use the last posted image and do not upgrade


Karl

Re: latest raspberry stretch upgrade kills BLE

PostPosted: Sat Jun 16, 2018 6:01 am
by Hackencrash
Thanks for the heads-up on this Karl


Sent from my iPhone using Tapatalk