Couple of bugs

Posted on
Fri Nov 20, 2015 12:59 am
howartp offline
Posts: 3771
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Couple of bugs

Hi Gary,

When in the iPhone app and you go to the "Login and leave the iOS device running" page whatever you call that, then hit "Login" you get options for Facebook a and Twitter.

If you don't have either account, there's no way out of that page without force-quit.

Second isn't a bug as such, but when you go to email yourself the Config from iOS app (when you've just turned the setting on, and app tells you it's in Docs or available to email) - the subject line of the email that opens is white text so you can't see that the subject is prefilled.

Peter


Sent from my iPhone using Tapatalk

Posted on
Wed Nov 25, 2015 7:15 am
Gary_BBGames offline
Posts: 164
Joined: Sep 14, 2015

Re: Couple of bugs

Hey Peter, thanks for spotting that... There is a back button but it's gone missing! There should be an image too. I'll fix that in 2.8.

As for the white text, I'll check that out too. Thanks.

Posted on
Tue Dec 01, 2015 2:53 pm
Gary_BBGames offline
Posts: 164
Joined: Sep 14, 2015

Re: Couple of bugs

Hey Peter, the white text bug is fixed in 2.9. Beta in a few days.

Ta :)

Posted on
Thu Dec 17, 2015 4:47 am
DaveL17 offline
User avatar
Posts: 5102
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: Couple of bugs

Hi Gary - small thing:

When you first successfully connect to the Indigo Server, the pop-up dialog says,
"And Indigo Reflector has been found. Would you like to use it?"

Cheers,
Dave

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Thu Dec 17, 2015 4:52 am
Gary_BBGames offline
Posts: 164
Joined: Sep 14, 2015

Re: Couple of bugs

Bugger. Changed and will be in the update.

Thanks for the spot.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests