Patterns

Posted on
Sat Jul 07, 2018 8:16 pm
jltnol offline
Posts: 501
Joined: Oct 15, 2013

Patterns

Ok so I'm trying to get Patterns to work.

I have discovered that this can only be done on the computer running Indigo, and not on the client computer. I get it.. No problem.

So on the server, I go to the Plugin Menu, and select "Add, Edit or Delete an LED Pattern"

Once there, I have the Welcome to the LED Manager Pattern Editor. This is a good step, one that I've never seen on the Indigo Client.

On the Pattern popup, I have NONE, COLD-ALARM, and ALARM as option.

I'm guessing these are pre-sets so don't want to mess them up but really want to create my own pattern.

I click on Add Pattern at the bottom, click in the Pattern field and give it a unique name, (in my case 3434), and select colors in the 5 pop up fields below. 5 Different Colors.

Next, I click on the TYPE pop up and select FOREVER

Next, in the Duration field, I add 600 to each field

From this point, I've clicked on "ADD PATTERN", "SAVE EDITS", and "DONE"

Back in Indigo, I create an Action Group, select. "Change a device or device group using a pattern(LED Light Manager Actions),
Select my Device, (Fibaro #1) and expect my new "Pattern" to show up in the Edit Action Settings Popup... but it isn't there.. :(

Back in the Plugin "Welcome to the LED Manager Pattern Editor", my Pattern is selectable and I can edit and save the colors and the times... but alas, I don't see a way to select the pattern as an Action Group.

So now in frustration, I decided to edit one of the preset patterns, in my case "cold alarm". I expand it to 5 different colors, change the times somewhat, and click on SAVE EDITS.

back in action groups, I select it as the patten... but alas, the changes I've made don't take effect.

Ok so back in the Plugin menu, I see Purge Pattern Database to remove corrupt data. Nothing is working so far so what could go wrong, and I select it

in the Event Log, I see "** Purge Pattern Command Completed ** This must be good.

Back in the plugin Menu, now I can't bring up the Pattern Editor.. Ok. re-start the plugin.. still no editor

Ok so re-start the Indigo Server. still no pattern editor..

Back in Action Groups, the preset patterns are still options, but nothing else

so what am I doing wrong ?

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest