promiscuous mode

Posted on
Sat Mar 17, 2018 7:40 pm
Monstergerm offline
Posts: 120
Joined: Sep 01, 2009

promiscuous mode

fingscan causes this message to appear in Console every minute.
Why? Is this of concern? How can this be turned off?

3/17/18 6:25:56.000 PM kernel[0]: fw0: promiscuous mode enable succeeded
3/17/18 6:25:56.000 PM kernel[0]: fw0: promiscuous mode disable succeeded
3/17/18 6:25:56.000 PM kernel[0]: bridge0: promiscuous mode enable succeeded
3/17/18 6:25:56.000 PM kernel[0]: bridge0: promiscuous mode disable succeeded
3/17/18 6:25:56.000 PM kernel[0]: en1: promiscuous mode enable succeeded
3/17/18 6:25:56.000 PM kernel[0]: en1: promiscuous mode disable succeeded
3/17/18 6:25:56.000 PM kernel[0]: p2p0: promiscuous mode enable succeeded
3/17/18 6:25:56.000 PM kernel[0]: p2p0: promiscuous mode disable succeeded
3/17/18 6:25:56.000 PM kernel[0]: lo0: promiscuous mode enable succeeded
3/17/18 6:25:56.000 PM kernel[0]: lo0: promiscuous mode disable succeeded

Posted on
Sat Mar 17, 2018 8:02 pm
kw123 offline
User avatar
Posts: 5523
Joined: May 12, 2013
Location: Dallas, TX

Re: promiscuous mode

This is when fing listens to the incoming network traffic.
Fing has to be started with sudo to be able to do this.
And there is no way- at least I have not found a way - to switch off the log file entries.

But it does not seem to do any harm


Karl.


Sent from my iPhone using Tapatalk

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest