Multiple attempts to create new devices

Posted on
Sun Apr 14, 2019 3:38 am
Eagleye offline
Posts: 5
Joined: Jan 14, 2019

Multiple attempts to create new devices

Guys,
Have just started the setting up of my home automation system with Indigo and I have noticed that most of the time it takes multiple attempts to sync a new device to the system. I find that I need to continuosly press the sync button for the device to be added, which can sometimes take more than 15mins.
Does anyone know why this happens, and is there a way to speed up the process?

Posted on
Sun Apr 14, 2019 5:14 am
FlyingDiver offline
Posts: 2870
Joined: Jun 07, 2014
Location: Southwest Florida, USA

Re: Multiple attempts to create new devices

What kind of devices are you trying to set up?

joe (aka FlyingDiver)
my plugins: http://forums.indigodomo.com/viewforum.php?f=177

Posted on
Sun Apr 14, 2019 5:37 am
siclark offline
Posts: 869
Joined: Jun 13, 2017
Location: UK

Re: Multiple attempts to create new devices

I notice you are using since zwave locks. Were they the problem or other battery devices? They can sometimes need several attempts to sync but mains devices should do it first time, depending where in location to the zwave stick they are and how much of your zwave network you've moved over from Vera.

And on that topic, there are plenty of us ex Vera users here, although I'm trying hard to blank that painful period of my life out!!
I paid up after less than a week of the trial. Once you get used to indigo actions and triggers it's so much faster to administer things in indigo Vs Vera.

Welcome.

Posted on
Mon Apr 15, 2019 7:26 am
Eagleye offline
Posts: 5
Joined: Jan 14, 2019

Re: Multiple attempts to create new devices

Thanks for your reply, All my devices are connected to mains power and they vary from brand names Fibaro, GOAP, Aeotec, remotec & Fakro, and devices include: Dimmer controller, single/double switches, roller shutters, window winders, multi sensors, RGBW controllers, Yale locks, contact relays, window sensors, sirens, AC controllers, RFXtrx transceivers, rain & wind sensors. It does not make any difference, it takes quite a number of attempts to sync any of these device.

I'm not sure if it is the network traffic that is causing this issue, I currently have nearly 100 active devices constantly communication

None of the new devices have been moved over from Vera, so I do not see this is causing any issue.

I have managed to sync all of my locks successfully. But I continue to have issues with other devices, such as:

> Multisensor 6 by Aeotec - They all seem very slow to respond and I'm not sure what the optimum setting for this device is.
> Fibaro RGBW devices, which I don't seem to be able to sync correctly and get them to work.
> Fakro window winders, where I'm experiencing issues in getting parameter changes to save, again it sometime takes multiple attempts and in some instances I can 't change them at all.

I could go on, but will stop here.

Any help would be greatly appreciated.

Posted on
Mon Apr 15, 2019 10:56 am
jay (support) offline
Site Admin
User avatar
Posts: 15338
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Multiple attempts to create new devices

Are you seeing any errors in the Event Log window? That's often the first place to look for trouble. We're all assuming you're talking (mostly) Z-Wave devices (not Insteon).

RFXtrx devices (433MHz)? That would be a completely different topic (since it's a different RF frequency than Z-Wave), though if the RFX can't talk to the RF devices it's supposed to talk to that might indicate that you have some kind of serious RF interference (though if your Vera network is still working that seems to indicate that it's not an interference issue).

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest